Seth Short

My feedback

  1. 40 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Seth Short commented  · 

    Yes Please! I'm having to re-render and re-post a final video due to having accidentally moved the work area slightly. Such a waste of hours of render time, and my deadline crunch!

  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Media Encoder » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Seth Short shared this idea  · 
  3. 68 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Seth Short commented  · 

    FYI I found that the Windows system's display "Scale and Layout" is causing the issue for me. If I set (in Display settings) the Scale to 100%, After Effects works like butter. If it's at 125% (which I'm more comfortable with), all the glitches mentioned in this post appear. At 150% scaling, I'm still getting a little lag but not as nice as 100%.

    So, as long as you don't mind squinting 6 inches from your screen, problem solved?

    Also... if you set the Scale to 100%, open AE, and then change the scale without closing/reopening AE, the interaction stays very smooth... but the UI is blurry. It's definitely an issue with AE's scaling to various resolutions.

    Turning off the "Advanced scaling" > "Fix scaling for apps" doesn't work, FYI.

Feedback and Knowledge Base