nyoz

My feedback

  1. 567 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    53 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  2. 51 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  3. 249 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    60 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  4. 339 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  25 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  5. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    nyoz commented  · 

    Hi! Yeah that's what I tried to do without success. How did you manage to rollback the NVIDIA driver? Did you use GeForce Experience?

    Thanks. ;)

    An error occurred while saving the comment
    nyoz commented  · 

    Same here (see attached pictures), I tested it on multiple files and projects, uninstalled and reinstalled the driver and Premiere Pro, but the problem persists. I also tried to roll-back to a previous Nvidia Studio driver version, but it seems we can't...

    I've also noticed that the bug appears when editing the Colors Wheels or the Vignette on Lumetri. Basic corrections works fine.

    Here are my specs :

    Windows 10 64bits - Up-to-date with Windows updates.
    Nvidia Studio Driver - v. 451.48 (GeForce GTX 1070)
    Premiere Pro CC - v. 14.3.0 (Build 38) - English (international)

    nyoz supported this idea  · 
  6. 353 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  71 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  7. 117 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  8. 221 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    61 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks again for the feedback. We have made sure to have created items in our database for all actionable items. We are hoping you will be pleased by some of the changes we have made in future releases. Please continue to engage with us.

    Note that in the future, while this list is awesome, it is much easier for us to change status on completed items if they are single entry.

    We may close this one eventually but will keep the other individually tracked items open with status

    nyoz supported this idea  · 
  9. 15 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    nyoz commented  · 

    Same here (see attached picture), I tested it on multiple files and projects, uninstalled and reinstalled the driver and Premiere Pro, but the problem persists. I also tried to roll-back to a previous Nvidia Studio driver version, but it seems we can't...

    I've also noticed that the bug appears when editing the Colors Wheels or the Vignette on Lumetri. Basic corrections works fine.

    Here are my specs :

    Windows 10 64bits - Up-to-date with Windows updates.
    Nvidia Studio Driver - v. 451.48
    Premiere Pro CC - v. 14.3.0 (Build 38) - English (international)

    nyoz supported this idea  · 
  10. 45 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    21 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    nyoz commented  · 

    Same here (see attached pictures), I tested it on multiple files and projects, uninstalled and reinstalled the driver and Premiere Pro, but the problem persists. The glitches are also visible on rendered and exported files so it's pretty annoying. I also tried to roll-back to a previous Nvidia Studio driver version, but it seems we can't...

    IMPORTANT : I've noticed that the bug appears when editing the Colors Wheels or the Vignette on Lumetri. Basic corrections works fine.

    Here are my specs :

    Windows 10 64bits - Up-to-date with Windows updates.
    Nvidia Studio Driver - v. 451.48
    Premiere Pro CC - v. 14.3.0 (Build 38) - English (international)

    nyoz supported this idea  · 
  11. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  12. 204 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  13. 38 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  14. 57 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  15. 4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  16. 449 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    31 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  17. 495 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    29 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  18. 538 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  52 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  19. 252 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    51 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
  20. 347 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    33 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    nyoz supported this idea  · 
← Previous 1

Feedback and Knowledge Base