Edouard

My feedback

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Edouard commented  · 

    Hi, has it been solved yet?

    Edouard shared this idea  · 
  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Edouard commented  · 

    Thank you for your answer! Yes the beta version solves this problem. It wasn't clear it was only in the beta version the way it was said in that other thread.
    By the way, it took me four hours to rescan all my audio plugins (because I have a lot of them), which reminds me that the weight of running regression tests for such basic functions should be borne by the development team, not the users. It can be automated, even with UI interaction.
    I'm not sure the extent to which I can use this beta version since I assume it is less stable and I can lose my customizations and history (as I saw when I launched it).
    Regards

    Edouard shared this idea  · 
  3. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Edouard commented  · 

    I have just encountered the very same issue. I see that it hasn't been resolved since January. How this can be considered a Pro app escapes me.

    Edouard supported this idea  · 
  4. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Edouard shared this idea  · 
  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Edouard commented  · 

    The issue has NOT disappeared. I have v14.2.0 build 47 on Mac, Creative Cloud offers no newer version, and I have just seen that the Add keyframe button removes the previous keyframe (on the remapping value of a video) most of the time, apparently not only depending on whether the mouse was moved off the button before each click, but also if the playhead is changed with the arrow keys instead of using the mouse. Using the mouse the bug disappears. This is the second bug I'm finding in only a dozen minutes of usage. Back to FCPX it seems…

    Edouard supported this idea  · 
  6. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Edouard supported this idea  · 

Feedback and Knowledge Base