Matthew Rowley

My feedback

  1. 15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Matthew Rowley supported this idea  · 
    An error occurred while saving the comment
    Matthew Rowley commented  · 

    I'm experiencing the same issue whenever I use the Vignette or Colour Wheels and Match in the Lemetri panel.

    Really hoping for a fix to this asap, I can't grade my work!

  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Matthew Rowley commented  · 

    Hi Matt, thanks for your reply.

    No 3rd party audio effects running, or any additional hardware between the PC and speakers.
    I've checked all connections and the speakers themselves and they behave with other devices.

    Problems presents after running PP and only a restart will stop it. It effects all playback from multiple programs.

    I've shot a quick film on my phone, not the fanciest but gets the job done!
    It's too big to attach here but I've uploaded it to Vimeo, the link is below:

    https://vimeo.com/417720550/54a281ab90

    Hopefully we can get to the bottom of it as it makes editing almost impossible.

    Thanks again!

    Matthew Rowley shared this idea  · 

Feedback and Knowledge Base