DuVerne Rutherford

My feedback

  1. 312 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    237 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    We do monitor User Voice; we share your disappointment that we don’t have a reproducible case, for this issue.

    If you can reliably reproduce the ‘low level exception’ problem, on your system, please contact Support and provide them with any files and source media required for that repro case, as well as (important!) step-by-step instructions on how you can reproduce the issue.

    We’re eager to pursue the issue further.

    An error occurred while saving the comment
    DuVerne Rutherford commented  · 

    @Mats Blixt Thanks.

    An error occurred while saving the comment
    DuVerne Rutherford commented  · 

    Adobe Cloud Subscribers:
    The easiest fix is to simply downgrade to version 14.0.1. To do this, open the Adobe Cloud application, navigate to Premier Pro and click on the small dots next to the Open or Upgrade button. You can remove the current version or keep it but, more importantly, you can select other versions. I installed version 14.0.1 and it is working fine. This got me back to a functional state while I wait for Adobe to find solutions. On that note, has anyone tried version 14.1? I noticed its availability today and wondered if it works or has the same problems. . .

    An error occurred while saving the comment
    DuVerne Rutherford commented  · 

    Try this:
    Create a new project. Create a legacy title through File>New>Legacy Title. Add the new title to your timeline. Make an mp4 with your cell phone and drop it in your timeline. This is the recipe. I downgraded to version 14.0.1 (Build71) and the problems are gone. Whatever is wrong was introduced after this version. Sorry I cannot provide more help but I had to start over three times and I no longer have the offending .prproj files.

    An error occurred while saving the comment
    DuVerne Rutherford commented  · 

    Low level exception in Adobe Player. . . I tried downgrading to the previous version and my video clips did not play at the right speed (too fast). To verify, I played the raw clip in VLC and it played just fine. I guess I will try the version from two updates ago that worked just fine. I hope you get this fixed soon.
    System specs: i7 6700k @ 4 GHz, 2 RX 580, 32 Gb of RAM Widnows 10 Pro 64
    Thanks

    DuVerne Rutherford supported this idea  · 

Feedback and Knowledge Base