Dan McSweeney

My feedback

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Dan McSweeney commented  · 

    Martin,
    Loupedeck just released this updated plug-in which should fix the issue - I'll be testing it myself later this morning.
    https://loupedeck-software-release.s3.eu-north-1.amazonaws.com/Loupedeck_Installer_4.2.6.dmg
    -Dan

    An error occurred while saving the comment
    Dan McSweeney commented  · 

    Hi Martin, I can confirm the Loupedeck problem - we're in touch with Loupedeck to determine a solution. As we look at your other questions, can you let us know if you're using an Intel or M1 Mac?
    Thanks,
    Dan

  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Dan McSweeney commented  · 

    Thanks, A DeVries, for working through this with us. We found an existing bug DVAAU - 4203509 (also reference DVAPR-4229046) and that the issue is fixed in PPro 14.8 build 39 - which is the GM shipping build.

Feedback and Knowledge Base