Chetan Nanda

My feedback

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Justin,

    To understand the concern better, Are there any contents in the LUTs folder before upgrading to v22.4 and it got wiped out after upgrading?
    If thats the case then it is a big issue, please provide more details e.g. System configuration, from which version you are upgrading.

    Else,
    LUT folders @ user/Library/Application Support/Adobe/Common/LUTs are placeholder folders and LUTs get copied to these when user add them into application e.g. via InterpretFootge -> Input LUT.

    If you have not added any LUT in the application, then these will be empty.

    Thanks,
    Chetan Nanda

  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Will,
    Sorry for the issues.
    If possible please share project or sample media to check the cause of different color processing in v21 and v22.

    Thanks,
    Chetan Nanda

  3. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Premiere Pro » GPUs  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Thanks for the information so far.
    We are checking the issue at our end, and will get back if needed further help in its reproduction.

    Thanks,
    Chetan Nanda

    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Lukasz,

    Is it possible for you to share a sample photo and the ICC profile being used for the monitor.
    Issue could be with the ICC profile embedded in the JPEG or with the Monitor ICC profile.

    Thanks,
    Chetan Nanda

    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Lukasz,

    Sorry for the issue you are facing. Please provide the following information to debug it further.

    1. Application version.
    2. System details: e.g.
    Mac (Intel or M1) or Window
    OS Version
    GPU HW details - Device and the driver version.

    Also, is the issue starts coming recently?
    Thanks for providing this information it will help us in pointing out the issue your are facing.

    Thanks,
    Chetan Nanda

  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Matt,

    Sorry for the issue you are facing. Please provide more information here.
    - System configuration. (CPU, GPU, OS detail)
    - Is the issue with color picker from HSL secondary only or with Color picker from Lumetri's other sections also?
    - Is the hang observed when you click outside the app or in the Program/Source Monitor area?

    Thanks,
    Chetan Nanda

  5. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Natalie,

    Please share the details about:
    - Premiere Pro version
    - System details (OS, GPU card detail)
    - Share the clip details, or if possible please share the clip reproducing the issue.
    - Exact steps to reproduce.

    Thanks,
    Chetan Nanda

  6. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Alexander,

    There is a change in the workflow related to ARRI footage with preview embedded LUT.
    Earlier the embedded LUT was applied as Lumetri master clip effects and there were problems reported with the workflow e.g. increase in project size.

    With the newer versions of Premiere, embedded LUTs are not applied as Lumetri master clip effect, but applied as Input LUT in InterpretFootage.

    To disable the LUT, please do the following.
    - Clip -> Modify -> InterpretFootage
    - Select Input LUT to `None` in Color Management group.

    Hope this helps.

    Thanks,
    Chetan Nanda

  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chetan Nanda commented  · 

    Hi Luis,

    If possible please share a sample footage.

Feedback and Knowledge Base