weiss raffaele

My feedback

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    weiss raffaele shared this idea  · 
  2. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    weiss raffaele commented  · 

    Hi Tom, i'm using version 14.0.0 (Build 572), And yeah is still crashing, well actually if i leave the file for like 20 minute straight it finally loads, but is so much time! Let me know how we can work togheter on this!

    weiss raffaele shared this idea  · 
  3. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    weiss raffaele supported this idea  · 
  4. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    weiss raffaele supported this idea  · 
  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    weiss raffaele commented  · 

    Hi @Tom N Thanks for the answer. No i don't have any effect and yes in the source monitor is the same. But i have discovered this:

    If you look at this image you can see if i disable DisplayColorManagement it go back to normal. But is it suppose to be this way? I have also noticed that if move the image on my second screen it goes back to normal, but not immediatly it take like a Refresh and then is normal.
    Here you can find two images o the problem

    An error occurred while saving the comment
    weiss raffaele commented  · 

    i have also noticed that if i turn off GPU Acceleartion if Fixes. But Why it worked with other versions? I prefer to have the GPU support on!

    An error occurred while saving the comment
    weiss raffaele commented  · 

    You can see here the difference with an arrow

    weiss raffaele shared this idea  · 

Feedback and Knowledge Base