Kira

My feedback

  1. 4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Kira commented  · 

    I am sorry, dear Adobe, will this ancient bug ever be fixed?

    An error occurred while saving the comment
    Kira commented  · 

    For everyone who bumped into this problem there's a workaround.
    Just add CC Composite before the CC RepeTile and it'll work fine.

    An error occurred while saving the comment
    Kira commented  · 

    This is a simple project reproducing the issue
    Sorry for the link, couldn't make an attachment, something is not working

    https://drive.google.com/open?id=1wouSM9LRM4Z_dzs-8nNL1yz5zWGQOGgf

    Kira shared this idea  · 
  2. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Kira supported this idea  · 
  3. 71 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Kira supported this idea  · 
  4. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Kira shared this idea  · 
  5. 9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » 3rd Party Software  ·  Flag idea as inappropriate…  ·  Admin →
    Kira supported this idea  · 
  6. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Kira commented  · 

    CONFIRMED!
    Having this issue in both AE 2019 and AE2020.
    It is 2 empty pixels gap between the tiles.
    The bug now manifests if RepeTile is applied to an Adjustment layer, when applied directly to the footage it seems to work fine.

    Kira supported this idea  · 
  7. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Kira commented  · 

    I also back this. + make that expression controllers do not break the collapsed transformation on precomps, cause there's no need, they are not affecting pixels, why do they break it then?

    Kira supported this idea  · 
  8. 100 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Kira supported this idea  · 
  9. 160 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Kira supported this idea  · 

Feedback and Knowledge Base