BP

My feedback

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Media Encoder » Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    BP shared this idea  · 
  2. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Media Encoder » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    BP commented  · 

    Exactly. Can't use 4K video from an iPhone for love nor money. Wont work in Premiere, can't make a proxy. AME randomly pauses for somewhere between 10 seconds and a hour, then wakes up again. Right now it says "1 output encoding" with 00:00:00 remaining. Been that way for 30 minutes; not encoding, not completed. (This is after random pauses making a 30 minute ETA take 2.5 hours so far.)

    BP supported this idea  · 
  3. 29 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Media Encoder » Render Queue  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    BP supported this idea  · 

Feedback and Knowledge Base