Patrick Boyle

My feedback

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Patrick Boyle shared this idea  · 
  2. 28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  38 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Patrick Boyle commented  · 

    I think I have found a solution (in that my mate Jimbo suggested it!!!).. and working for me so far... the 2 pass VBR does work, BUT who wants to encode twice haha! So.. my situation is I have a Synology NAS - it oddly glitches on my export/encode, about 90% in - MP4 / 1 pass vbr selected. It had previously also sometimes created a 51kb file (so no data / video at all). I am connected from my imac as smb://***.***.**.*** I went into my settings on the server - using the synology software / dashboard and in "File Services" I disabled AFP. Just untick it. So now I just have the "SMP service" active. I didn't need to change my login address on my mac, as I already had it setup to connect as smb when you go to "Connect to server" on mac. If you have logged in to your server as afp:// just change this to smp:// (and then insert IP address or whatever your login is). Be good to know if this works across the board, not just synology servers. I'm sure it will. Lemme know! :)

  3. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Patrick Boyle commented  · 

    same problem here - been like this for years - such a random bug too. I've included a video.

    Patrick Boyle supported this idea  · 
  4. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Patrick Boyle supported this idea  · 

Feedback and Knowledge Base