Jason

My feedback

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Jason shared this idea  · 
  2. 27 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Jason supported this idea  · 
  3. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Jason supported this idea  · 
    An error occurred while saving the comment
    Jason commented  · 

    Try renaming the dynamiclinkmanager.exe file that is located in your
    C:\Program Files\Adobe\Adobe After Effects CC 2019\Support Files to ex.

    "DynamicLInkManager_backup.exe". Then try opening up AE CC 2019. This should let you get past the initializing MediaCore stage

    There is something wrong with connecting to the Adobe Dynamic Link Manager CC 2019 Process upon startup. It takes a really long time for some reason.

    It works perfectly in AE CC 2018. The Adobe Dynamic Link Manager CC 2018 Process loads up right away allowing the program to launch right away. No freezing on the Initialize MediaCore stage

    Hope this helps

Feedback and Knowledge Base