Leticia Salcido

My feedback

  1. 122 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    49 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Leticia Salcido commented  · 

    It's not September, 2020, I just reinstalled a clean PPro and After Effects. I went to Sync my After Effects preferences along with my workspace settings...... and..... and....
    AS USUAL, THE WORKSPACE SETTINGS ARE NOT THERE.

    Why Adobe, oh why can't you fix this insane small problem?? What is the point of having a cloud to upload your settings to, when the cloud lets them evaporate in thin air?? Is it some kind of twisted joke again our faithful clients?

    FIX IT. PLEASE. It's annoying and time consuming re designing and building custom work spaces knowing that should've just taken a click.

  2. 35 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Leticia Salcido supported this idea  · 
    An error occurred while saving the comment
    Leticia Salcido commented  · 

    I found a partial fix here...…

    https://community.adobe.com/t5/Premiere-Pro/Still-getting-the-flickering-play-head-inactive-timeline-issue/m-p/10709867#M234913

    In your sequence, just CLICK on the Wrench and then UNcheck "show audio waveform". It will block the wave file graphic and the flickering head will stop.

    It's great for editing picture, but if you need to see the wave, well... enter at your own risk, lol.

    COME ON ADOBE, FIX THIS PROBLEM!!!! RRRrrrrrr this bug should NOT be in PPro after all these years.

    An error occurred while saving the comment
    Leticia Salcido commented  · 

    I have the EXACT same problem as in your video. That dam flickering playback head. My sequences are not that long, about 3 or 4 mins, cuts every 5 to 8 seconds.... nothing unusual. I have done everything in the book, update the gpu drivers, new install of ppro. Sometimes I will copy the sequence into a new one and the flickering will go away... .but then re appears later, when I open another sequence. A random annoying problem that Adobe has NO IDEA HOW TO FIX. They tell me to "import the project into a new one" well... that doesn't work either.

    Dean if you get a fix for this, PLEASE PLEASE SHARE IT. Thank you!!!!

    My system is similar

    Win 10 // Ryzen 7 Eight Core 32 GB Ram Nvidia GTX 1050Ti.

    DO SOMETHING ADOBE PLEASE!!!!! It ruins my concentration and disrupts my work constantly. I can't believe after all these years there are still so many dam bugs in this software.

  3. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Leticia Salcido commented  · 

    Adobe support technician said a senior tech told him that they are addressing the issue and will have a fix in the new release of v.13.1.3

    But when I talk to other techs at Adobe all I get is "huh?"

    I'll believe it when I see it.

    New release coming out on July 13 to 15th according to Tech name: Ankit.

  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Leticia Salcido shared this idea  · 

Feedback and Knowledge Base