Marty Riemer

My feedback

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Marty Riemer commented  · 

    I can't get Mercury Transmit to work with a DisplayPort connection either. It always defaults to a VGA monitor connected to my NVIDIA K4000 card. This glitch is new with Premiere 13.1

    Marty Riemer supported this idea  · 
  2. 47 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    18 comments  ·  Premiere Pro » Transmit  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Marty Riemer commented  · 

    Same problem. Running Premiere 13.1 on 3 monitors connected to an NVIDIA K4000 GPU on Windows 10 (HP Z820). Mercury Transmit will only show up on Monitor #3, but Monitor #2 is my Eizo color grading monitor. If I check Monitor #2 in Preferences >> Playback it switches to 3 on its own. I have the same problem in After Effects. It worked beautifully in the previous CC version, so I know my setup should not be the issue.

    Marty Riemer supported this idea  · 
  3. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Marty Riemer supported this idea  · 
  4. 19 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Transmit  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Marty Riemer supported this idea  · 
  5. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Transmit  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Marty Riemer commented  · 

    I have the EXACT same issue. - Windows 10 / HP Z820 / NVIDIA K4000 GPU

    Marty Riemer supported this idea  · 
  6. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Marty Riemer supported this idea  · 

Feedback and Knowledge Base