Anonymous

My feedback

  1. 60 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    55 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    I had horrendous problems.

    Same symptoms. Discovered that AUSUS Sonic Studio Drivers cause the problem.

    Now, it works as expected.

    Operating System
    Windows 10 Home 64-bit
    CPU
    Intel Core i7 7700 @ 3.60GHz 39 °C
    Kaby Lake 14nm Technology
    RAM
    32.0GB
    Motherboard
    ASUSTeK COMPUTER INC. ROG STRIX Z390-F GAMING (LGA1151) 33 °C
    Graphics
    XB271HU (2560x1440@59Hz)
    DELL U2715H (2560x1440@59Hz)
    DELL U2410 (1920x1200@59Hz)
    4095MB NVIDIA GeForce RTX 2070 (EVGA) 55 °C
    Storage
    119GB V4-CT128V4SSD2 (SATA (SSD))
    1863GB Seagate ST2000DM008-2FR102 (SATA (SSD)) 38 °C
    931GB Crucial CT1000MX500SSD1 (SATA (SSD))
    1863GB Seagate ST2000DX002-2DV164 (SATA ) 35 °C
    465GB Samsung SSD 970 EVO Plus 500GB (Unknown (SSD))
    465GB Samsung SSD 970 EVO Plus 500GB (Unknown (SSD))
    2794GB Western Digital WDC WD30 EZRX-00MMMB0 USB Device (USB (SATA) (SSD))
    5589GB Western Digital WD My Book 25EE USB Device (USB (SATA) (SSD))
    Optical Drives
    No optical disk drives detected
    Audio
    Realtek High Definition Audio <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Feedback and Knowledge Base