Erin Reynolds

My feedback

  1. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Anjeline,
    You may be able to resolve the issue by removing any custom and/or original workspaces from here: (Mac OS) [drive]/Users/[user_name]/Library/Preferences/Adobe/After Effects/16.1
    Did you happen to drag any of the panels outside of the app? If you find that one of the workspaces is causing the issue, it would be great if you could share it with me.

  2. 6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Daisuke, thank you for reporting this issue. It is currently under investigation.

  3. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Mike,
    Unfortunately, I am unable to repro the issue with my test MP4 files. Would it be possible to share your file with me?
    Thanks

  4. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Anonymous, thank you for reporting this issue. I just gave it a try in AE 16.1.1 on Windows and I was able to use the numeric keypad to enter a "." in shape layer property field and a dialog text field. What version of AE are you on? What OS? Thanks!

  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi MysteryPancake,
    Thank you for reporting this issue. Please provide some additional information. What OS and AfterEffects version are you using? Does this happen in new projects? Thanks!

  6. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Mike,
    Thank you for reporting this bug.
    This is a known issue that the AE team is working on resolving. Do you have Autocomplete turned off in Preferences >Scripting & Expressions? If so, re-enabling it should prevent the crash.

  7. 17 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Thank you for posting this. The issue is on our radar and is under investigation.

  8. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Hi Nicolás,
    Would you be able to provide more information? Is the crash specific to one project? If so, could you share it? Does the app stop responding or completely shut down? Are there any log files located in: AppData\Roaming\Adobe\After Effects\[app version]\logs?
    Thank you

  9. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Thank you for reporting this issue. It is currently under investigation.

  10. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Thank you for the detailed account of the issue you are experiencing. This helped me reproduce the behavior in-house and I have passed it onto the development team.

  11. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Thank you for reporting this issue. I have reproduced the bug and forwarded it onto the development team for further review. Another work-around to get playback running again is to change the Audio Hardware Default Output setting, although that's not much better than restarting the app.

  12. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Thank you for providing information on this issue. I have created a ticket for the After Effects team.

  13. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Are you still able to reproduce this issue? I've tried several times but have not had any luck.

  14. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erin Reynolds commented  · 

    Are you still seeing this issue? I’m not able to reproduce on my Windows machine. Right clicking on a font file will bring up a context menu. Before it only said "Install"; now in build 1809, it says "Install" and "Install for all users". The old Install needed admin privileges and went to the System Fonts folder while the new Install does not need admin privileges and goes to the private folder. After Effects will need to be relaunched to see the installed fonts. If that does not work, try restarting the machine.

Feedback and Knowledge Base