Orion Espino

My feedback

  1. 33 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    30 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Orion Espino commented  · 

    This bug is still active for dynamic linked AE compositions, even after the update that was just advertised and installed on my machine today. @James Strawn - any ETA? Super frustrating to have the regression on something that worked for a long time on previous versions of PP/AE.

    Orion Espino supported this idea  · 
    An error occurred while saving the comment
    Orion Espino commented  · 

    I posted a similar bug. Same behavior happens when importing a composition from AE into Premiere Pro. It's not exactly the same, so I kept them as separate bugs:

    https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/36460702--bug-fonts-dropped-from-ae-composition-importin

  2. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Orion Espino shared this idea  · 
  3. 12 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Orion Espino shared this idea  · 
  4. 5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Orion Espino commented  · 

    I have this bug as well...however it happens when I use the menus as well. It happened back in CC 2018 and has continued until now for me.

Feedback and Knowledge Base