bryce hoover

My feedback

  1. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    bryce hoover supported this idea  · 
    An error occurred while saving the comment
    bryce hoover commented  · 

    I have experienced this issue today after updating my NVIDIA drivers to 516.25.

    A midpoint below 6 will cause the blackout. Anything above 6 seems to work as expected for me.

    Quadro RTX 4000

  2. 128 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    51 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    bryce hoover commented  · 

    Looking at the WorkspaceConfig.xml file before I edit the workspaces and afterwards, then re-examining that file after a software reboot, I've noticed the following.

    Editing the workspaces, deleting the default ones so that the only workspaces available are my 4 customs, the WorkspaceConfig.xml file reports NO BuiltIns (default workspaces).

    Upon software reboot, the BuiltIns (default workspaces) are back and my customs do not appear in the WorkspaceConfig.xml.

    I then moved all the default workspaces to “Do Not Show” and placed my custom workspaces into the bar.
    I closed the open project, software went to home screen, I then chose the same project to reopen.
    Premiere took 8-9 minutes to reopen that project that I had just closed.

    During this time, the WorkspaceConfig.xml file was changed and my custom workspaces remained, and the defaults remained in the Do Not Show.

    I closed this project, software went to the home screen, I chose the same project AGAIN to reopen, and it took less than :30 to open, but longer than it should, much longer than it did before we upgraded to CC2019 13.1.2 (build 9).

    I can’t reboot the software without having to reconfigure workspaces, then my project load times increase dramatically (4-10 minutes after reconfiguration, before reconfiguration, :30 or less to open)

  3. 35 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    bryce hoover supported this idea  · 

Feedback and Knowledge Base