Tobias Tesar

My feedback

  1. 31 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  24 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Tobias Tesar supported this idea  · 
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    It is unbelievable that a critical bug like this doesn't get a hotfix for OVER A MONTH now.

  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    attachment test...

    An error occurred while saving the comment
    Tobias Tesar commented  · 

    Here is a zip with a mogrt showing the problem. Replace the logo with any colored image and you will see the problem.

    Tobias Tesar shared this idea  · 
  3. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Tobias Tesar supported this idea  · 
  4. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    It is 2021 and this problem is still not solved! Set Timecode does not work in the latest AE either.

    Tobias Tesar supported this idea  · 
  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    Okay just found out that 32bit color is the problem here. Every AE version tested shows the behaviour described above when set to 32 bit.

    This does not look correct. This needs a fix imo.

    Tobias Tesar shared this idea  · 
  6. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    Any updates on this?

    An error occurred while saving the comment
    Tobias Tesar commented  · 

    You can just use one of the mogrt that comes with premiere. They have the same problem.

    Tobias Tesar shared this idea  · 
  7. 37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    39 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tobias Tesar commented  · 

    I'm not the OP but I can confirm the problem. It happened with any font I tested so far. Bebas Neue, Waukegan LDO are two fonts definitely not working, but by the looks of it, no font is honored when using a AE MOGRT from CC2018.

    Tobias Tesar supported this idea  · 

Feedback and Knowledge Base