Joe Towey

My feedback

  1. 15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →

    As of today, in After Effects Beta v18.2 build 9, the view layout can now be switched by going to the View menu > Switch View Layout. You no longer need to have a 3D layer in the comp to switch the view layout.

    We’re looking at other changes in this area. Please try the Beta build and let us know how these changes work for you.

    An error occurred while saving the comment
    Joe Towey commented  · 

    That's about it. Once you figure it out it's pretty quick to work around, but it does add a couple awkward steps.

    Hope y'all are having a good day!

    Joe Towey supported this idea  · 
  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Joe Towey shared this idea  · 
    An error occurred while saving the comment
    Joe Towey commented  · 

    AE build 17.1.4, somewhat often pending project, will fail to save and delete the projects saved file. The work around is to save as almost every time. It's happened a few times over the last week, but today I've experienced it 3 times already. I screen recorded everything after I hit cmd-s. I've also attached a screen shot of my computer's specs

    An error occurred while saving the comment
    Joe Towey commented  · 

    AE build 17.1.4, somewhat often pending project, will fail to save and delete the projects saved file. The work around is to save as almost every time. It's happened a few times over the last week, but today I've experienced it 3 times already. I screen recorded everything after I hit cmd-s. I've also attached a screen shot of my computer's specs

  3. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Joe Towey commented  · 

    Hey John! Thanks for getting back to me so quickly! This has been happening when both versions of the project go through AME. It's happened in 3 different projects at this point. The steps have been, opening the project, making a few small edits, then sending those to AME to render. I've just been rendering H264 Match Source - High Bitrate.
    I haven't experienced the issue when cooking from the render queue. A screenshot of my system specs are attached

    Joe Towey shared this idea  · 
  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Joe Towey shared this idea  · 
  5. 25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Joe Towey supported this idea  · 
  6. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Joe Towey shared this idea  · 

Feedback and Knowledge Base