AdminJohn Colombo (Quality Engineer, After Effects, Adobe, Adobe DVA)

My feedback

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Laurence,

    Thank you very much for reporting this bug. Is this bug still occurring for you in the latest 18.0 version of After Effects or the latest After Effects (Beta) build? In importing a file with ö and ç characters in the name, I did not experience the characters changing when referenced by expressions with layer.source.name or layer.name.

    Would you be able to submit a screen recording of the issue in action or more specific steps to be able to reproduce it?

    Also, what language is After Effects running in when you encounter this issue? Is it the same as the OS language?

    Thanks very much for any additional information,
    - John, After Effects Engineering Team

  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Dieter,

    Thank you for reporting this issue. Does this still occur in the latest 18.0 version of After Effects? If so, is it with any audio file or only specific audio file types?

    Sometimes the rendering of video frames can cause audio to playback at a lower pitch as the video renders. Try doing an audio-only preview using the Numpad . key ( or control + . on macOS ) to see if that helps.

    Cheers,
    - John, After Effects Engineering Team

  3. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  6 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi all,

    Thank for submitting these reports, I've merged a few duplicates together to keep all the information in one place. Is this bug still occurring for you all in the latest version 18.0 version of After Effects? There have been some improvements and fixes around the projectFolder render token, but it may not have addressed this issue directly.

    Thanks very much for any additional info,
    - John, After Effects Engineering Team

  4. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Soren,

    Thank you for filing this report. We are able to reproduce the overwriting without warning on Windows only, but not on macOS. What AE version are you using and what are your system specs/OS version?

    Thanks very much for any additional information,
    - John, After Effects Engineering Team

  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  3 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hey dudes,

    Thank you for filing this bug and for the clear repro steps. We see the same unwanted result as your report and our video formats team is taking a look.

    Thanks again for filing,
    - John, After Effects Engineering Team

  7. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Joe! My apologies for the long delay, and thank you for posting the steps and your system specs.

    Is this issue still present for you in the latest release of After Effects 18.0?

    Thanks again,
    - John, After Effects Engineering Team

    An error occurred while saving the comment

    Hi Joe,

    Thank you for reporting this issue. Would you be able to list the steps used to cook the previous version if you don't clear the cache? Do you experience this while rendering from the Render Queue or from AME? And what are your systems specs?

    Thanks very much for any additional information,
    - John, After Effects Engineering Team

  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Matthieu,

    Thank you very much for this feature request! This is a great suggestion for usability.

    Currently in After Effects, it is possible to see all the layers which appear underneath your mouse cursor by right-clicking in the Composition panel and hovering over the "Select" menu at the bottom of the right-click context menu. This will show a list of all the possible layers underneath your mouse which you can select, which is much faster than hiding layers or moving to another point in the Timeline where the desired layer might be visible.

    Thanks again for the request,
    - John, After Effects Engineering Team

  9. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Dylan,

    Thank you for reporting this issue. Are you still experiencing this issue in the latest version of After Effects ( 18.0 )?

    In trying a similar panel layout to your screenshots, I am seeing the desired behavior you describe: the viewer panel ( Composition panel ) fills in the space created by closing the other viewer panel. The Project panel doesn't expand as shown in "two comps 02.png".

    It's possible that there is another factor causing the unwanted behavior, possibly one of the ScriptUI panels. Does the unwanted resize happen in a workspace without those panels? There is also the possibility that the order in which the panels are opened or nested may be a factor as well.

    Hoping we can get to the bottom of this, thanks for any additional information,
    - John, After Effects Engineering Team

  10. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Jonas,

    Thank you for reporting this issue. We had a similar report previously and a fix was made as part of the recent 18.0 update to After Effects. Would you mind checking on this issue in that version and see if it is fixed for you?

    The rotation issue you mentioned in the comment is a separate issue, but the team is aware of that one as well.

    Thanks again for reporting,
    - John, After Effects Engineering Team

  11. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Delainy,

    Thank you for reporting this issue. After Effects is able to import multiple image sequences at once if they are all in the same folder. After selecting all the frames in the folder, there should be a "Multiple Sequences" checkbox at the bottom of the file import dialog.

    Would you be able to provide an example of a folder containing multiple image sequences which don't import correctly? This would help us to find the case you're experiencing where some imported sequences only have a single frame.

    Thank you so much for any additional information,
    - John, After Effects Engineering Team

  12. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Saar,

    Thank you for reporting this issue, sorry to see you're having this problem with sampleImage() via scripting.

    There was a similar issue previously reported which was resolved in 16.1 which I was able to confirm is still fixed: https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35992093-sampleimage-script-command.

    Does the issue linked above look similar to what you are experiencing now? If not, would you be able to submit a script and project which demonstrates the issue you are seeing?

    In regards to sampleImage() itself, it is a very heavy expression because it requires a render to complete in the midst of the expression calculation in order to obtain the composited color value. If you have any projects which demonstrate the issue you're describing where sampleImage() causes intermittent errors during render, please send it to us so that we can see what improvements can be made.

    Thanks very much,
    - John, After Effects Engineering Team

  13. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi j b,

    I'm sorry to hear that you had a bad experience using Roto Brush. Are you still having this same problem in the latest version of After Effects? If you are, would you be able to make a screen recording of the issues you are seeing so that we might be able to diagnose what is going wrong? Listing your system specs and OS version would be helpful as well as GPU driver incompatibilities can have an impact when using Roto Brush. Hoping we can get to the bottom of what you're seeing.

    Thanks very much for any additional info,
    - John, After Effects Engineering Team

  14. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Nancy,

    Thank you for report this issue. Is this crash still occurring in the latest version of After Effects? The latest version is 17.7 as of this post.

    Thank you for any additional information,
    - John, After Effects Engineering Team

  15. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Sawyer,

    Thank you for filing this report. Just for clarification, are you using the 3D Camera Tracker and are not able to re-select the tracked points? A screen recording of the problem in action would be the most helpful so that we can see which UI controls are not being shown.

    It would also be helpful to know your system's specs and OS versions, and whether you are using AE via remote desktop software.

    Thanks so much for any additional information,
    - John, After Effects Engineering Team

  16. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  After Effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Gaurav,

    Thanks very much for this feature request! In the current shipping version of After Effects, there is a preset for a separated XYZ expression control pseudo effect that can act as a separated controller. In the Effects & Presets panel, go to Animation Presets > Presets > Transform > Separate XYZ Position or search for "XYZ". This can be used in place of the Point Control or 3D Point Control. This may not quite fulfill the need for a true Separate Dimensions command for Point Controls, but in practice, it behaves in the same way.

    Thanks again for this feature request,
    - John, After Effects Engineering Team

  17. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  After Effects » Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Ted,

    Thank you for reporting this issue, and for your patience. We are not able to reproduce the issue in the latest version of After Effects. Is this is still occurring for you? If so, would you be able to demonstrate it in a screen recording? This would help us to reproduce the problem on our end so that we can diagnose what is going on.

    Thanks very much for any additional info,
    - John, After Effects Engineering Team

  18. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Jari,

    Thank you for reporting this issue, and for listing your system specs. Would you be able to send us a project file and collected assets that demonstrate the crash you are experiencing? If so, please send them to rotobeta@adobe.com with the same title as this post.

    Thanks again,
    - John, After Effects Engineering Team

  19. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Kevin,

    Thank you for reporting this issue. Does this still occur for you in the latest version of After Effects? If so, please attach a project which demonstrates the issue you are experiencing.

    Thanks very much,
    - John, After Effects Engineering Team

  20. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment

    Hi Pawel,

    Thank you for reporting this issue, that does sound very annoying. Would you be able to create a short screen recording on this issue in action? There may be an additional factor at play, as we aren't able to reproduce the Project panel scroll position resetting when using Ctrl+C to copy layers in the Composition or Timeline panel. Just in case, would you also post your system specs and OS version as well?

    Thanks very much for any additional information,
    - John, After Effects Engineering Team

Feedback and Knowledge Base