Jacob Paul

My feedback

  1. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  2. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  3. 21 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    28 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  4. 610 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  63 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  5. 63 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  6. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  7. 220 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    53 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  8. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  9. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jacob Paul commented  · 

    There's been complaints about this bug regularly posted to this site since 2013. Maybe longer. Doesn't seem high on their list of priorities. Time is money for professional users, and this bug sure wastes a lot of time...

    Jacob Paul supported this idea  · 
  10. 20 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  11. 127 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    85 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  12. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jacob Paul commented  · 

    I can't get "Use Previews" to do anything under any circumstances anymore. "Match Sequence Settings" and/or exporting in the same format as the timeline preview settings doesn't even do the trick these days. It used to sometimes work (though never consistently), now it just does not work.

    Jacob Paul supported this idea  · 
  13. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  14. 59 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    21 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  15. 189 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    51 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  16. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Rush » Working Across Devices  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
  17. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jacob Paul commented  · 

    I'm pretty sure this is 100% a bug and not a troubleshooting problem. VR Immersive Video effects worked fine using the extremely weak GPU on my 2012 Macbook Pro, but do not work at all on my (relatively) powerful new PC's much more powerful NVIDIA GeForce RTX 2060 Super GPU.

    Jacob Paul supported this idea  · 
  18. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Jacob Paul supported this idea  · 
    An error occurred while saving the comment
    Jacob Paul commented  · 

    Happens every time I use dynamic link (which is pretty much every project) and it's incredibly irritating. What possible reason could there be for adding two stereo mixer effects with volume levels at 35.57% to every layer? Why isn't this fixed yet?

    @Andrei - Adding 20db gain to the final files at the end instead of deleting the stereo mixer tracks on each layer will severely compromise your audio quality and dynamic range. Adding 20db of gain to the files at the end will cost you 20db of dynamic range and won't bring back the lower amplitude audio that becomes inaudible/cut off with the initial loss of volume from the dual stereo mixers.

  19. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jacob Paul commented  · 

    That explains a LOT of the issues I've been having. It's a shame that Adobe developers never seem to read any of these posts or attempt to fix anything.

    Jacob Paul supported this idea  · 
  20. 26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jacob Paul commented  · 

    I am also having this problem, among countless others. I thought Adobe claimed that the switch to CC was supposed to benefit users with regular updates that add features and fix bugs. It seems like Adobe CC apps are getting less reliable with every update, and they've broken more essential features than they've added since making the switch. Really disappointing.

    What ever happened to quality control?

    Our entire video department was brought to a standstill for almost two weeks after updating to CC2018 and then finding out that nothing worked anymore and that we couldn't revert to the previous version because Adobe had removed them because of some Dolby licensing issue. (Although that didn't stop them from suggesting the workaround: "revert to the previous version" to everyone who complained, despite having already made them unavailable for download.)

Feedback and Knowledge Base