Jeff Schaap

My feedback

  1. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  After Effects » Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  2. 60 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
    An error occurred while saving the comment
    Jeff Schaap commented  · 

    This is my second post on this thread. This is still an issue. Audio on nested clips, that came from the same nested sequence, do not consistently display waveforms. In the screenshot below I have several clips from the same nested sequence. There are four tracks of audio from two clips (two angles of an interview) but only one track is not muted. Under these conditions the waveform is supposed to display in the nested sequence when you drop this nest into another timeline. As you can see all the clips from this nested sequence are displaying the waveforms except the last clip. The happens to me all the time when I sync two cameras from an interview. There doesn't seem to be any logic to which clips it will display audio from and which ones it won't. Aggravating when you are trying to do cutting based on audio (interviews).

    After I rendered audio on the pictured timeline the waveforms on two more clips DISAPPEARED. Yes, truly. I am so tired of this issue.

    I am willing to do a screen share with an Adobe staff person to demonstrate the issue.

  3. 165 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    46 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks again for the feedback. We have made sure to have created items in our database for all actionable items. We are hoping you will be pleased by some of the changes we have made in future releases. Please continue to engage with us.

    Note that in the future, while this list is awesome, it is much easier for us to change status on completed items if they are single entry.

    We may close this one eventually but will keep the other individually tracked items open with status

    An error occurred while saving the comment
    Jeff Schaap commented  · 

    I DREAD any Pr project I am assigned that involves captions. The implementation is STILL fraught with issues... I am on the latest version of Pr and it's the exact same issues I've had for many versions. I downloaded an SBV file from YouTube converted it to an SRT with an online tool, and imported the SRT into Pr. The changes I make to captions in Pr (splitting a long caption into two lines for example) have no effect on the clip in the timeline. The edits appear in the caption panel but that's it. If I do a "Make Offline" on the SRT clip and then reconnect it the changes appear.... The caption system has been a mess for far, far too long. Issues like this were supposed to see more immediate attention under the subscription model.

    Update: after about 20 minutes of working with it, suddenly everything starts behaving as it should. The captions update when I split lines and I can re-time their in and outs no problem. After 30 minutes or so of that suddenly, I can't slide the in-point anymore... I have to move the out point and then MOVE the whole caption left if I want to change the in point. Secondly, and I've seen this other times I've worked on captions, if I try to move the timeline with the hand tool (to advance to the next captions I want to work on) it will act as if I moved a caption ("Move Caption" appears in the history)... even though I am NOT clicking on it... only a blank area of the timeline. Sometimes, it will even draw the caption clip down in the audio area where I am using the hand tool while I am holding down the left mouse button!

    Adobe, this is a MESS. It's LONG past time to get captions resolved. I've seen people complaining about it for YEARS. I've been a Pr user since 1.0 and this has never worked properly. It needs immediate attention.

    Jeff Schaap supported this idea  · 
  4. 12 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  5. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  6. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  7. 216 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Florian,

    while this is a rather critical and large change to the way the application works and will take some time to be implemented, we’ll definitely put this under consideration.

    There’s more than one solution to this problem, though.

    A good short term opportunity is to use the parallel install feature in the creative cloud application. It should help to at least take away some of the issues working with people on a different version of the application.

    Another thing worth keeping in mind is that you can install CC on two different machines (if you’re on an individual subscription). That gives you additional opportunity to keep different versions around for compatibility reasons.

    I’ll update the status of this request as we move along.

    If you have further thoughts on this matter, please keep them coming.

    Thanks
    Patrick

    Jeff Schaap supported this idea  · 
  8. 110 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jeff Schaap commented  · 

    So, I am assuming this didn't make it into 13.1? Disappointing.

    Jeff Schaap supported this idea  · 
  9. 68 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  29 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jeff Schaap commented  · 

    Same issue for me on Windows 10, Premiere version 13.0.2 build 38. I am searching for terms that are definitely in description fields but get no results. Doing the same in the search bin tool only returns a handful results. I am SO SICK of indexing and searching issues. I don't understand why this keeps breaking.

  10. 47 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  11. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  12. 48 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  13. 7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  14. 11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  15. 5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  16. 13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  17. 20 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap supported this idea  · 
  18. 8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Jeff Schaap shared this idea  · 

Feedback and Knowledge Base