Ed Wolski

My feedback

  1. 9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    The bug is that the poster frame is displaced by the number of frames where the in point of the original clip is placed. So if you place an in point at 00:00:02:01 for you subclip, the poster frame will be placed 2 seconds and 1 frame earlier than where you clicked. And if you set the poster in the first 2 seconds, unfortunatly you'll get the first frame everytime and there's no workaround.

    An error occurred while saving the comment
    Ed Wolski commented  · 

    When the poster frame is added on a subclip, it only works if the in point was at the first frame of the original clip. Poster frame for subclip doesn't work at all if the in point starts at the second frame and after.

    Ed Wolski supported this idea  · 
  2. 4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski supported this idea  · 
  3. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    Same thing for me, lags are so huge, the software becomes almost unusable. Had to install a previous version (14.3.0).

    Ed Wolski supported this idea  · 
  4. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    Same for me, often a 4 seconds lag and sometimes up to 10 seconds when i use the "j" key. I had to revert to version 14.3.0 and now playback is perfect with "j" key.
    i9
    rtx 2080
    64g ram

    Ed Wolski supported this idea  · 
  5. 4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski shared this idea  · 
  6. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    Same problem in CC2020. You cannot use multiband compressor in the track mixer if you have gaps in your track. Every in point will have a glitch.

    Ed Wolski supported this idea  · 
  7. 33 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski supported this idea  · 
  8. 23 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski supported this idea  · 
  9. 20 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski supported this idea  · 
  10. 44 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Ed Wolski supported this idea  · 
  11. 13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    When I have 2 original long clips (20 minutes or more), poster frames are not useful if I can't apply them to subclips. This would be a great feature, especially since the freeform view allows us to storyboard a sequence.

    Ed Wolski supported this idea  · 
  12. 38 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ed Wolski commented  · 

    I hope this will be fixed soon!

    Ed Wolski supported this idea  · 

Feedback and Knowledge Base