Aaron Shirley

My feedback

  1. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron Shirley shared this idea  · 
  2. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron Shirley supported this idea  · 
  3. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron Shirley shared this idea  · 
  4. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Aaron Shirley commented  · 

    I think I just had a similar thing happen.
    I started getting odd R3D error messages as a red triangle '!' in the lower right, which I've never seen before, everytime I made an edit (I couldn't read them, tho, because the info list was like a fake, I couldn't click on it or slide the columns around to see anything more than the beginning of each column, so that's another BUG to look at). So I shut down Premiere and restarted it- but the tracks went silent, as if muted! I tried restarting- didn't help. I tried uninstalling/reinstalling my Mbox audio drivers (used to help with problems in CC2014)- didn't help. Then I played other app's audio and they all worked. I checked my audio settings in Premiere and they were all normal. I even played clips in the preview window and their audio worked!

    Finally, I clicked 'solo' on each track, played them, and their audio worked, and still worked after I unsoloed them.

    Aaron Shirley supported this idea  · 
  5. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron Shirley shared this idea  · 
  6. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron Shirley shared this idea  · 

Feedback and Knowledge Base