Scott Moore

My feedback

  1. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    I thought i was going crazy, glad it's not just me!

    i use labels when doing selects. There might be 20 takes recorded in one clip. I cut them all up (to remove gaps, resets etc) and then play and label the best ones with the corresponding label/colour.

    I can't do that now because when i label one clip it labels all clips from that same piece of media.

    Super annoying to have something brake that has been working fine for years!!!

    Scott Moore supported this idea  · 
  2. 32 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  3. 25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    37 comments  ·  Premiere Pro » Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    I've had this issue for ages too and just dealt with it... finally wanted to fix it!
    The 50.1% scale didn't work for me unfortunately

    Turning on "High Quality Playback" in the program monitor settings did fix it though... so maybe try that?

    might help narrow down why its happening in the first place too?

  4. 95 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  5. 75 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    42 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  6. 191 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    23 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  7. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    Agreed, the cloud sync has never worked for me so i have to do it manually.
    Would be great if there was a way to export the settings... rather than having to dig around

    Scott Moore supported this idea  · 
  8. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    Fix now please!

    Still can't use v15.... stuck on v14 until this export bug is fixed!!!

    An error occurred while saving the comment
    Scott Moore commented  · 

    I've got the same issue, our workaround has been to stay on v14 as it exports fine.
    v15 can only work when exporting to a local drive. If I try our synology nas or Evo San then it has the last few seconds freeze/cut out.

    https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43147761-export-bug-v15-0-0

    Also had one timeline export fine and one not... only difference was lumetri colour was added to the one that failed so not sure if that helps diagnose anything.

    Very annoying can you please look into this adobe!!!

    Scott Moore supported this idea  · 
  9. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  10. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    Never had it work... tried 2021 but still nothing.
    Every update i have to manually change everything and setup new ketyboard shortcuts etc

    Scott Moore supported this idea  · 
  11. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    Never had it work... tried 2021 but still nothing.
    Every update i have to manually change everything and setup new ketyboard shortcuts etc

    Scott Moore supported this idea  · 
  12. 296 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  13. 117 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    20 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  14. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  15. 28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  38 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    I've had that same issue since v15 came out, posted it a while back with no traction :(

    https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43147761-export-bug-v15-0-0

    Exporting to my Synology NAS or EVO media server both get these errors.
    Exporting the came video to my desktop is fine... but a very annoying workaround to something that wasn't broken before :(

    Scott Moore supported this idea  · 
  16. 23 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
  17. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore shared this idea  · 
  18. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore shared this idea  · 
  19. 61 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    29 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Scott Moore commented  · 

    Agreed!!!

    I made some proxies in premiere, moved the project to another computer and now they won't relink citing audio channel differences... these are Proxy files that Premiere made so i assumed it would work right?

    Scott Moore supported this idea  · 
  20. 25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Scott Moore supported this idea  · 
← Previous 1 3 4 5 6

Feedback and Knowledge Base