Scott Moore

My feedback

  1. 87 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  After Effects » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  2. 29 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  3. 124 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    20 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  4. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    Agreed, the cloud sync has never worked for me so i have to do it manually.
    Would be great if there was a way to export the settings... rather than having to dig around

    Scott Moore supported this idea  · 
  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    Fix now please!

    Still can't use v15.... stuck on v14 until this export bug is fixed!!!

    An error occurred while saving the comment
    Scott Moore commented  · 

    I've got the same issue, our workaround has been to stay on v14 as it exports fine.
    v15 can only work when exporting to a local drive. If I try our synology nas or Evo San then it has the last few seconds freeze/cut out.

    https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43147761-export-bug-v15-0-0

    Also had one timeline export fine and one not... only difference was lumetri colour was added to the one that failed so not sure if that helps diagnose anything.

    Very annoying can you please look into this adobe!!!

    Scott Moore supported this idea  · 
  6. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  7. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    Never had it work... tried 2021 but still nothing.
    Every update i have to manually change everything and setup new ketyboard shortcuts etc

    Scott Moore supported this idea  · 
  8. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  After Effects » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    Never had it work... tried 2021 but still nothing.
    Every update i have to manually change everything and setup new ketyboard shortcuts etc

    Scott Moore supported this idea  · 
  9. 273 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Scott Moore supported this idea  · 
  10. 109 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  11. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  12. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  13. 66 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  14. 117 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    37 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    For after effects too please!

    Scott Moore supported this idea  · 
  15. 14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  27 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    I've had that same issue since v15 came out, posted it a while back with no traction :(

    https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43147761-export-bug-v15-0-0

    Exporting to my Synology NAS or EVO media server both get these errors.
    Exporting the came video to my desktop is fine... but a very annoying workaround to something that wasn't broken before :(

    Scott Moore supported this idea  · 
  16. 19 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  After Effects » General  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
  17. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Formats  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore shared this idea  · 
  18. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore shared this idea  · 
  19. 56 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Scott Moore commented  · 

    Agreed!!!

    I made some proxies in premiere, moved the project to another computer and now they won't relink citing audio channel differences... these are Proxy files that Premiere made so i assumed it would work right?

    Scott Moore supported this idea  · 
  20. 20 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    Scott Moore supported this idea  · 
← Previous 1 3 4 5 6

Feedback and Knowledge Base