Daniel Hoover

My feedback

  1. 39 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover supported this idea  · 
  2. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Media Encoder » Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover supported this idea  · 
  3. 12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Media Encoder » Render Queue  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover supported this idea  · 
  4. 413 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    111 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover supported this idea  · 
  5. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Daniel Hoover commented  · 

    Having the exact same issue in 12.0.0 and 12.0.1

    Our source audio is 48 kHz in multicam sequences.

    Mac Pro OSX El Capitan 10.11.6

    Daniel Hoover supported this idea  · 
  6. 37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  27 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Daniel Hoover commented  · 

    Forgot to mention we are on Mac Pro OSX El Capitan 10.11.6

    An error occurred while saving the comment
    Daniel Hoover commented  · 

    Same exact issue, have to fill any "dead air" with an audio track set to -100 dB.

    Daniel Hoover supported this idea  · 
  7. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Daniel Hoover supported this idea  · 
  8. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover supported this idea  · 
  9. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Daniel Hoover commented  · 

    Forgot to mention we are on Premiere 12.0.1 and Mac Pro - OSX El Capitan 10.11.6

    An error occurred while saving the comment
    Daniel Hoover commented  · 
    Daniel Hoover supported this idea  · 
  10. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover shared this idea  · 
  11. 105 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Daniel Hoover shared this idea  · 
  12. 14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Daniel Hoover commented  · 

    Same problem in Premiere and After Effects in 12.1 and 12.1.1

    The affected fonts are a combo of Font Suitcase and PostScript fonts. My theory is that PostScript fonts are the common factor having heard from other users here:

    https://forums.adobe.com/message/10329272#10329272

    We got around this issue by finding .ttf or .otf versions of the fonts we needed and uninstalling the PostScript fonts.

    We are on Mac Pro OSX 10.11.6 (El Capitan).

    Daniel Hoover supported this idea  · 
1 2 4 Next →

Feedback and Knowledge Base