Anonymous

My feedback

  1. 39 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Hi JHwang,
    Either I do not understand the problem or I do not meet it.
    If I add a mark on a sequence and then I open it in the source monitor the mark is there.
    See this animated gif
    https://adobe.ly/2HAddLy

    My config
    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  2. 22 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Taran, Idon't understand :my keyframes use linerar spatial interpolation by default and not auto bezier.
    My config:
    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  3. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Lucy, In agreement with Dacia.
    No problem with an Nvidia GTX 680.

    The driver below is the last one up-to-date.
    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go DRIVER v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  4. 45 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    This point does not bother me but I vote because I am admiring your organization (spreadsheet)! ;0)

    Anonymous supported this idea  · 
  5. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    FYI, No problem on Premiere or Media Encoder (avi, H264, Mov, HEVC (H265) tested)

    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French
    Media Encoder v 12.1 (Build 171)

  6. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Yes i have the same small problem on

    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

    Anonymous supported this idea  · 
  7. 14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Yes and no!

    Yes if "import"

    No if "Adobe dynamic link" import Aftereffects file!

  8. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Please fix what? you do not even give a minimum of information about your configuration.

    The solution proposed by F, is OK?

    FYI, I have no problem on
    Windows 10 Pro v 1709 (10.0.16299) uptodate 2018-04
    Core i7-3930K / 3.20GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2GB v 391.35 03/27/2018
    64GB RAM DDR3
    Premiere Pro v 12.1.0 (Build 186) French

  9. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    FYI, The sound is not what I know best but I tested the two crossfade on the sound (Piano> Guitar) and transition on the video. Duration 2 or 5 sec and I have not seen anything abnormal

    For video, the problem has nothing to do with the sound, OK with Ann and Jim comments.

    Config
    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  10. 12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    For information, no problem with png alpha-channel on vidéos export on

    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  11. 12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    I do not experience this problem on

    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

  12. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    When a problem is reported on the Uservoice, it would be interesting to also give (the processor), the GPU, its driver and even the language of installation of the software. This would allow the information to be cross-checked.

    Eg. No problem on the Color Match on:

    Windows 10 Pro v 1709 (10.0.16299 ) uptodate 2018-04
    Core i7-3930K/3.20 GHz 12MB 64Bit
    ASUS NVDIA GeForce GTX 680 2Go v 391.35 03/27/2018
    64Go RAM DDR3
    Premiere pro v 12.1.0 (Build 186) French

    It would also be interesting to be able to post screenshots in some cases.

    Andres

Feedback and Knowledge Base