Blake Alley

My feedback

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley shared this idea  · 
  2. 254 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    21 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  3. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley shared this idea  · 
  4. 143 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  5. 201 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Taran and everyone subscribed to the thread,

    first of all: thanks for the incredibly detailed suggestion and the great conversation in the comments. While making such a change for the playback engine has a ton of implications and therefore isn’t done ad hoc, we’re certainly going to create a POC for it and will evaluate if there’s a way to put this into a production build for a test drive in an upcoming beta version.

    I’ll keep you posted.

    Cheers,
    Patrick

    Blake Alley supported this idea  · 
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Media Encoder » Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley shared this idea  · 
  7. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Media Encoder » Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  8. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Media Encoder » Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley shared this idea  · 
  9. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Media Encoder » Formats  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  10. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Blake Alley commented  · 

    Same issue here even in the latest version of Premiere 14.3. Multicam sequences that have audio effects inside the sequence will not display waveforms when added to a new sequence. Rendering audio again either has no effect or only displays half of the sequence's waveform.

    Blake Alley supported this idea  · 
  11. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Blake Alley commented  · 

    Same experience here. Going from 4K60 source to 4K30 export looks like frame blending and not frame sampling. It looks fine in the timeline (and is set to frame sampling for every clip) but H.265 exports look frame blended. Only some videos look oddly blended and some look fine. Can't even figure out a pattern with this bug/feature.

    Blake Alley supported this idea  · 
  12. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Blake Alley commented  · 

    I've got a similar issue and it's definitely a software issue. Media Encoder does it worse but exports will randomly fail with "Error compiling movie" no matter if using hardware or software. Exporting straight from Premiere seems better but still unreliable but either way, CPU and GPU usage go way down at some point during the export and eventually the export fails. Only a new thing in 2020, not in 2019.

    Blake Alley supported this idea  · 
  13. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  14. 14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  15. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Media Encoder » Formats  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley shared this idea  · 
  17. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  18. 53 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
  19. 1,574 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    566 comments  ·  Premiere Pro » Formats  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for all the feedback. It’s pretty clear that we’ve got to look into the workflow using this format more closely, there are enough reports about gaps at this point to reopen this item. I’ll post more info about next steps shortly. In the meantime, a couple of questions are easy to answer:

    - The plugin is designed for Premiere Pro. It currently doesn’t provide support for After Effects.
    - It does work with AME, so if you want to use it for batch processing, that’s very doable
    - If you’ve started a project with Autokroma, there’s no easy way to transfer it to be running with the new plugin.

    Patrick

    Blake Alley supported this idea  · 
  20. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →
    Blake Alley supported this idea  · 
← Previous 1 3

Feedback and Knowledge Base