Stanley Jones

My feedback

  1. 5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
    An error occurred while saving the comment
    Stanley Jones commented  · 

    Occurs with Vimeo also. I discovered when publishing to both. Does not occur when queuing to AME. Does not occur in PR 2019.1.5.

    See this thread: https://community.adobe.com/t5/premiere-pro/help-premiere-is-uploading-the-same-video-to-youtube-twice/m-p/11612880#M312118

  2. 4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  3. 9 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Stanley Jones commented  · 

    See this forum thread that Jason started:
    https://community.adobe.com/t5/premiere-pro/aspect-ratio-bug/td-p/11481988

    I confirmed the problem on PC Win10, PR 14.4.0 with UHD material. Created HDV 1440x1080 sequence and used 3840x2160 video.

    Stanley Jones supported this idea  · 
  4. 22 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Media Encoder » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Stanley Jones commented  · 

    Updated to 2020.3.2. Same issue, but now when go through PR export/Vimeo, when I log in , I get a different Vimeo screen: "Authorize the application" in the top left of window, and message "Unauthorized: Oops! This action could not be completed because your form session expired. Please make sure your cookies are enabled, then return to the previous page and try again."

    I suspect the Adobe form data. I am no longer getting the endless loops of Vimeo not handling the data/login.

    I can log in to Vimeo directly without problem.

    Stan

    Stanley Jones shared this idea  · 
  5. 42 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  6. 14 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  7. 4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  8. 8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Media Encoder » General  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  9. 12 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Media Encoder » General  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  10. 9 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  11. 8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  12. 7 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  13. 3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  14. 17 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    30 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
    An error occurred while saving the comment
    Stanley Jones commented  · 

    There are at least 4 user voice reports of this issue. Occurred with 2019.0.9, fixed with 2019.0.1 but appears back with 2019.0.2. My tests indicate occurs when using Windows advanced scaling at 125%. Workarounds are to remove scaling, adjust the size of the panel (program monitor in particular), or to change to 150% scaling (perhaps).

  15. 30 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    25 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  16. 37 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    41 comments  ·  Media Encoder » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
    An error occurred while saving the comment
    Stanley Jones commented  · 

    I think this bug is still present in the new PR out today (Build 225). See this thread:

    https://forums.adobe.com/message/10679075#10679075

  17. 8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  18. 53 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Media Encoder » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
  19. 39 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Stanley Jones commented  · 

    This sequence markers issue was fixed in 2018.1.2 (July 16, 2018).

    An error occurred while saving the comment
    Stanley Jones commented  · 

    Staff report a fix in the next update: https://forums.adobe.com/message/10400831#10400831

    Also, that thread has more complete info about workarounds suggested below.

    Stanley Jones supported this idea  · 
  20. 47 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Premiere Pro » Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    Stanley Jones supported this idea  · 
← Previous 1

Feedback and Knowledge Base