Joshua Meltzer

My feedback

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Joshua Meltzer commented  · 

    Bruce, I've added the same file, that I was using in the video linked here to the dropbox you sent. It's recorded on the Canon C300 Mark ii as 1920x1080 RGB444 12 Bit. Hope that all helps. I've also put in the Proxy that was made with the ProRes Low Resolution Proxy Preset. The proxy file itself plays fine but when I drag the original onto the timeline and engage the Proxy the audio files do crazy things, which you can see in the video link. Many thanks for your help and I'm more than happy to screen share on a zoom if you'd like. This has been pretty frustrating and I know from my youtube link that it's affecting others in the same way and I'd like to figure this out. Super happy for your help. Thank you!

    An error occurred while saving the comment
    Joshua Meltzer commented  · 

    I attended the Adobe educator's conference this summer, Luisa was our Premiere trainer. I reached out to her one on one last night to screen share and she coiuldn't figure out the issue, thinks it is a bug. She had the same thing occur using multiple proxy workflows. I'm not sure how to share the mxf file from the camera, will not allow me to select it here. We tried multiple files and same problem, interestingly when trying many at once, only the first of the bunch had audio ***** ups.

    Joshua Meltzer shared this idea  · 
  2. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Premiere Pro » Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Joshua Meltzer supported this idea  · 
    An error occurred while saving the comment
    Joshua Meltzer commented  · 

    I have made a video screencast of this very problem. Perhaps it may help others see the problem we're having. I'm using 4-channel C300 Mark ii Canon video files. https://www.youtube.com/watch?v=kakdWQePds0

Feedback and Knowledge Base