Stan Long

My feedback

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Stan Long supported this idea  · 
  2. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Stan Long supported this idea  · 
  3. 28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  38 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Stan Long commented  · 

    Same issue here still. Happens on several different iMac systems running Catalina 10.15.7. Encoding to a QNAP NAS (TS-832X with firmware 4.3.6.1070) over AFP protocol. Hardware and software encoding does the same dropout at the end. The only fix I've found is switching to VBR - 2 Pass. Then it exports fine.

    Stan Long supported this idea  · 

Feedback and Knowledge Base