Skip to content

Chris Shaw

My feedback

1 result found

  1. 94 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    93 comments  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Chris Shaw commented  · 

    @Daniel Dreyer - Nicolas from Autokroma helped me out! If you can give him a version of the project prior to the files being incorrectly reconnected, he can restore your project with a beta testing tool that they'll release soon. I would contact him https://www.autokroma.com/contact and let him know the problem!

    An error occurred while saving the comment
    Chris Shaw commented  · 

    The Relocation Tool isn't working for me. My issue occurred exclusively with BRAW footage after updating the Autokroma BRAW Studio. Prior to update, all BRAW footage would divide audio from video by a full hour, make audio unreadable and I'd have to make the footage offline, relink to footage source, then unlink audio and video from eachother and drag the audio back up to match.

    Upon updating and reopening a project, now all my BRAW footage is unlinked (i.e. appearing red and media offline) and upon relinking to the file with the same exact pathway, all of my clips reappear but starting with frame 1, completely messing up my timeline.

    Trying the relocation tool works to relocate offline media, but this footage isn't identified as offline until I actually open the project, therefore, it's no help at all.

    Chris Shaw supported this idea  · 

Feedback and Knowledge Base