Jeremiah Johnson

My feedback

  1. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jeremiah Johnson commented  · 

    I've since started a new project and the labels are now showing up, but when I open the previous project they are not showing up.

    An error occurred while saving the comment
    Jeremiah Johnson commented  · 

    I have the same issue, labels don't show up in list view :(

    Everything was fine till I updated to 14.6.
    Please fix this.

    Jeremiah Johnson supported this idea  · 
  2. 15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jeremiah Johnson commented  · 

    Same issues in 14.6 when speed ramping clips cut out or disappear on playback in program monitor and in rendered file.

    Temp fix that works for me - go to file/project settings/General and change renderer to software only

    Jeremiah Johnson supported this idea  · 
  3. 22 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Premiere Pro » User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    Jeremiah Johnson supported this idea  · 

Feedback and Knowledge Base