Gregory Palanque

My feedback

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque shared this idea  · 
  2. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque shared this idea  · 
  3. 852 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    257 comments  ·  Premiere Pro » Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  4. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    New project, it's happening again...
    It seems to happen only if your clip is temporally rearranged (If sentence A, B and C were shot in that order, the bug will appear when you edit them as "A-C-B")

    Gregory Palanque shared this idea  · 
  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  6. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    Same problem... Working with latest Premiere version on multi-cam sequence that contains multi track audio...
    If I start playing before the clip, it will only play a single random track. If I start playback at first frame of the clip, all tracks are played. Behavior changes if I add another clip or move them around.
    Rendering audio preview doesn't fix the problem. Exporting is fine... Go figure!

    Gregory Palanque supported this idea  · 
  7. 30 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    Had a similar bug today. Audio was shifted by the amount of handle I had set (96frames / 4s).
    It is worth noting that the audio in question was a nested sequence.
    Running on Win10 Premiere 15.4.1

  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque shared this idea  · 
  9. 17 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    *Even when the folder is empty!

    Gregory Palanque supported this idea  · 
  10. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Premiere Pro » Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    A year and a half after my first post... still buggy. I look like a clown when working in front of a client and this happens.
    Switching to a workspace on one screen only seems to be a temporary workaround but because of the laggy UI, it's such a waste of time.

    I had already noticed that the Reference Monitor panel was (partially) to blame here but since then I've removed this panel from my custom workspace and the bug is still there.
    Oh! And my nVidia drivers are up to date with the "Creator drivers" or whatever they call it.

    Gregory Palanque supported this idea  · 
  11. 213 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    149 comments  ·  Premiere Pro » Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    This is not a bug, it’s as designed. We specifically limit the visibility to one track at a time to avoid accidentally burning in multiple tracks. Also, when exporting to a format that only supports one captions stream like SRT or STL, we need to know which is the active track in order to export the correct track.

    But I understand why you might need two tracks visible at the same time.

    Multiple speakers:
    If we could automatically identify speakers and designate a style associated with them, would that help? For example speaker 1 is blue and on the left, speaker 2 is yellow and on the right?

    Multiple languages:
    Do you ever need to burn in both at the same time or is it just a matter of being able to see both to aid in translation and alignment?

    Thanks for the feedback, we really are listening :)

    An error occurred while saving the comment
    Gregory Palanque commented  · 

    "Yeah no... You're doing it wrong peasants. We, at Adobe, believe we do it right and any other way of doing it is wrong. That will be 80$ per month please."

  12. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Premiere Pro » Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque shared this idea  · 
  13. 20 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  14. 314 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  129 comments  ·  Premiere Pro » Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    Yeah, that's a new bug in v.15 (v.14 was calculating correctly)

    And since it's just the 2 of us noticing, Adobe will probably not fix it before several decades :(

    Gregory Palanque supported this idea  · 
  15. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Projects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  16. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  17. 12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  18. 513 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    45 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Gregory Palanque supported this idea  · 
  19. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    Same... I've never seen it work. I often work with multicam sequences and if I have a adjust the audio in my sequence, it often makes the waveform disappear. If that happens, it's over. Cleaning the cache doesn't work, moving it doesn't work, restarting Premiere/PC doesn't work. I even re-installed windows once to give it a try: even with a clean install of Windows 10 and Premiere and nothing else, it doesn't work.

    How to reproduce:
    1- Create multicam sequence with several audio tracks (like multi track audio recording)
    2- Place this sequence on another sequence and do some camera switches
    3- Go back to the multicam sequence and play with the audio clip level.
    4- Return to master sequence.
    5- If waveform is still visible, repeat step 3-4. Eventually the waveform will disappear
    6- Select audio clip and click Clip > Generate audio waveform
    7- Nothing happens

    Gregory Palanque supported this idea  · 
  20. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Premiere Pro » Import  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Gregory Palanque commented  · 

    I can't believe this is not getting more upvotes. It's driving me crazy that when I click "Import folder" on a folder with just one itme it doesn't import the folder

    Gregory Palanque supported this idea  · 
← Previous 1

Feedback and Knowledge Base