Roman Alurkoff

My feedback

  1. 25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    Roman Alurkoff supported this idea  · 
  2. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Premiere Pro » Export  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Roman Alurkoff commented  · 

    Same issue in 2021 January update. Rendering 5 seconds clip from 5 min timeline interview with just two lanes of audio (same format and sample) to process in after effects with audio so I can sync later, and the render takes 11min to complete. Rendering 7 audio clips when between in and out there is only one trimmed clip of 5 sec. Media Encoder does exactly the same.
    I end up exporting without audio and it took less than 2 sec. Then lipsync it all. Then, of course, Google it and landed here :-)

    Making a Sub Sequence with just the bit you need seems to help. One audio and one video rendered even if the clip is from a multicamera timeline.

    Before implementing new features fix your annoying bugs Adobe. Focus on your users rather than the competition.

    Roman Alurkoff supported this idea  · 
  3. 116 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    83 comments  ·  Premiere Pro » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Roman Alurkoff commented  · 

    Thumbnail Cache please! 4K MOV files take ages to reload, even on 450MB/s SSDs, after project reopen or PPro crash.

  4. 26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Premiere Pro » Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Roman Alurkoff commented  · 

    Same here. As soon as any HSL, Curves or Color Wheel adjustment is present, it glitches in white screen with few rendered pixel clusters at random spots. Only happens when GPU rendering is selected.

    Asus GTX1080Ti last Nvidia update driver 451.48
    Premier 14.3.0 Build 38
    Running Windows 10

    After rolling back from 451.48 to 442.92 Studio Driver, which is only one step back, the BUG is gone. Find the driver here https://www.nvidia.com/en-us/geforce/drivers/ It is a patch, but at least will keep you going until Adobe and Nvidia sort thing out.

    Roman Alurkoff supported this idea  · 
  5. 15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Premiere Pro » Stability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Roman Alurkoff commented  · 

    Same here. As soon as any HSL, Curves or Color Wheel adjustment is present, it glitches in white screen with few rendered pixel clusters at random spots. Only happens when GPU rendering is selected.

    Asus GTX1080Ti last Nvidia update driver 451.48
    Premier 14.3.0 Build 38
    Running Windows 10

    After rolling back from 451.48 to 442.92 Studio Driver, which is only one step back, the BUG is gone. Find the driver here https://www.nvidia.com/en-us/geforce/drivers/ It is a patch, but at least will keep you going until Adobe and Nvidia sort thing out.

    Roman Alurkoff supported this idea  · 

Feedback and Knowledge Base