Erez Markovich

My feedback

  1. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  7 comments  ·  Premiere Pro » Audio  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Erez Markovich commented  · 

    Thank you, Matt

    I'm glad I was able to help.

    Will write in more details next time :)

    cheers.

    An error occurred while saving the comment
    Erez Markovich commented  · 

    Sorry, I did manage to recreate it.
    I've mailed it to you.
    Do you need the media?

    An error occurred while saving the comment
    Erez Markovich commented  · 

    So I went ahead and duplicated the project so I can delete all the media except for the audio track with the convolution effect in order to send it to you... and of course now the effect exports just fine.
    so went back to the original project (with the original media and timeline) - it exports the convolution effect perfectly.
    I tried to recreate the bug. no luck.
    I knew this would happen.

    An error occurred while saving the comment
    Erez Markovich commented  · 

    Hi Matt.

    Thanks for the very fast reply.
    By "won't export" I mean that the file is exporting fine but the convolution effect is missing.
    I tried both exporting directly from Premiere and from AME (after reading some forums posts).
    I'm on Windows.

    I'm not sure I understand what you mean by "seed" but when I play the effect in the project (timeline) it sounds fine, the problem is only in the export.
    Again, oddly enough the obsolete reverb exports just fine, so I ended up using it instead.
    I also tried restarting the PC and changing the input at "Audio Hardware" settings.

    I prefer not to post the project here since it's a client project, but I would happily answer any question you might have.

    Erez Markovich shared this idea  · 

Feedback and Knowledge Base