Character Animator

Welcome to the Adobe Character Animator feedback page. Submit feature requests and bug reports to the Character Animator team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Character Animator community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Dangle lags / stutters / jitters

    I have back hair that is independent. Suddenly it started to stutter. I tried to re-rig the puppet and suddenly it started again. It looks like this: [https://community.adobe.com/legacyfs/online/1663494_Dangle%20Capture.gif]
    The stutter is only visible if I move my head slowly. If I hold my head still and then move it fast to another location and then hold still, the jitter is not noticeable.

    Win10 64, GTX1080Ti, Ryzen 7 1700

    [Community Post describing the issue](https://community.adobe.com/t5/character-animator/dangle-hair-jitters-stutters/td-p/10276831?page=1)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. [Bug] Edit visemes with .ai puppets

    I noticed that I can edit visemes with a .psd import but not Illustrator artwork

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Help with Adobe Character Animation

    Hi,

    I'm working in Character Animation and I cannot get into Photoshop with my puppet even though I have the program open,

    Can you help?

    Many thanks,

    Victoria

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    If you have photoshop and Character Animator installed on your computer, selecting your puppet in the Project panel or even in your timeline and pressing Command E (Mac) or Control E (PC) on your keyboard, will open the puppet in Photoshop or Illustrator, depending on which program it was created in. Does that solve your issue?

  4. Character Animator live streaming mojave issues

    After upgrading to Mojave MacOS, we are having significant performance issues with our existing CA live-streaming setups. Our setup is this:

    CA 2018 or 2019 (720 project, 20fps) -> Wirecast or OBS (via NDI or Syphon, tried both) -> RTMP (1.5mbps 30fps 540p) to our servers

    When running some of our triggered animations of our puppets, the FPS out of CA drops to single digits, and seems to combat Wirecast or OBS, which in turn drops dozens/hundreds frames on Wirecast or OBS. This did not happen in previous versions of MacOS, and we have taken the same project files/config and…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Are you finding issues with users being unable to export MP4 from CH via Encoder? It's always worked in the past but no luck over the last 3

    Are you finding issues with users being unable to export MP4 from CH via Encoder? It's always worked in the past but no luck over the last 3 days.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base