Some Chinese translations need to be improved
Some translations should be improved
Such as: WindowingFunction should be "窗函数" than "开窗功能"
LogSweeping should be "对数扫描" rather than "日志扫描"
Enclosed herewith is a list included all points and their correct version.
Thank you. These suggestions have been shared with our localization team and are under consideration.