Audition

Welcome to the Adobe Audition feedback page. Submit feature requests and bug reports to the Audition team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Audition community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Symmetrical Cross Fades now default?

    Since the most recent update, all my clips are defaulting to symmetrical crossfades rather than asymmetrical.

    Symmetrical crossfades do not work for dialogue editing, since asymmetry maintains the noise floor evenly.

    Every edit I make, I now have to right click the fade square and set it to asymmetrical, which is annoying and taking me a lot of extra time that adds up over thousands of edits per episode.

    I looked in the preferences panel and couldn't find any setting to change this back, nor have I been able to find the answer within the manual/documentation.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Multitrack Editor  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug: macOS Big Sur Multitrack Waveform Display Problems

    Using the 2020 and the Beta release of Audition on macOS Big Sur (I am aware, it's beta software).
    I am seeing the waveforms not render correctly in a multi-track view.
    It's actually almost impossible to work with these waveforms (see attachment).
    The waveforms sometimes jump back to normal when zooming in and out or scrolling or making a cut.
    But I thought I'd report this so people are aware and either not upgrade to Big Sur for now or Adobe can fix it before the public release of Big Sur.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Multitrack Editor  ·  Flag idea as inappropriate…  ·  Admin →
  3. Bug: macOS Big Sur with Audio file Display Problem

    I have seen people reporting about display problems in Multitrack Waveform. I also want to show that it also affect single audio file as well. I unstalled and reinstalled Adobe Audition but the problem was still the same.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Waveform Editor  ·  Flag idea as inappropriate…  ·  Admin →
  4. Update ETA for TC Loudness Radar for Au M1 Beta

    Loudness Radar says currently not available on this platform, Are we waiting on TC for an update, OR Are there any alternatives loudness meters since this is is a required professional feature to deliver to broadcast specifications it strikes me as a priority.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects  ·  Flag idea as inappropriate…  ·  Admin →

    We try to keep the public beta questions to the beta forum, where I responded earlier. But the TC meter will not be ARM-compatible and will be replaced with a fully-native and compatible replacement. Please keep an eye on the public beta builds for the M1 systems when it’s ready for preview.

  5. Bugs in build 14.0.0.36 (Level Meter & Spectral graph freeze when recording) (Playback clips 1st .25 sec of audio)

    When recording in waveform (AA), the level meter (DB) and the spectral graph freeze when the recording marker(cursor) tries to advance off the screen. The file will continue to record but these elements freeze.

    Also on playback in the waveform editor, the begining of the payed audio is truncated. (approx 0.25 sec) If I start the playhead cursor approx .25 sec earlier, I am able to hear all the audio. This makes editing very difficult.

    Please fix these ASAP as they are disrupting my workflow time and productivity.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bug: macOS Big Sur with Audio file Display Problem

    I have seen people reporting about display problems in Multitrack Waveform. I also want to show that it also affect single audio file as well. I unstalled and reinstalled Adobe Audition but the problem was still the same.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Waveform Editor  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base