After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!
  1. AE 17.0 ram preview is offset from the comp view

    The ram preview plays but is displayed about 200 pixels right and 200 pixels down in the comp window, you can see the current comp frame behind it. its cut off by the edge of the comp window

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Real-time playback improvement needed

    When I try and load up a section of a composition to preview it doesn't play back smoothly even after it is cached.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: localeCompare() immediately crashes After Effects!

    Typing localeCompare() into any expression immediately crashes After Effects!

    This also occurs with the majority of autocomplete options for "locale".

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Extractor BUG, 2019

    with the new update of AE 2019, whenever we are using extractor on exr passes, extractor is not going away, so at the end of the project we end up having like 55 extractor menus open on the second monitor, which is a bit funny. please fix, thanks.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Comps that are rendered/green in timeline are not playing back in real time

    I always thought a ram preview meant the preview would play back from ram in real time. this is often not the case. Most the time, especially comps with audio, don't play back in real time even if they are committed to ram or disk cache (Which means you either get the warped record slow down, or if that's muted in settings, nothing at all)...why is this, on every machine I've worked on...

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. [16.1.1 BUG] Clicking on Expression Editor inside Graph Editor freezes AE

    AE 16.1.1
    macOS Mojave 10.14

    Steps to Reproduce:

    • Apply an expression to a property
    • With that property selected, go to the Graph Editor
    • Right click on the graph and enable "Show Expression Editor"
    • Click on the expression editor Result: AE freezes
    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. When throwing errors in expressions show the Error message on Windows properly

    Throwing Errors is very helpful when debugging expressions (see https://twitter.com/mamoworld/status/1101168951185289217 )
    However, currently on Windows the thrown error message is not shown in the status bar. On Mac this already works nicely.

    The reason seems to be some subtle differences of how exactly the banner messages are shown on Mac/Win (see https://twitter.com/1ResCreation/status/1117325915007016962)

    Please make Win behave the same as Mac for this and show the message directly in the status bar.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  8. CC Vignette bugs

    Found a very easy way to replicate buggy behavior with CC Vignette.
    1.Put any image or media in the timeline
    2.Create an adjustment layer on top of it and add CC Vignette.
    3. set a couple position keys on the adjustment layer and animate it.
    4. You should see lots of strange behavior on the layers beneath the adjustment layer.

    I ran into this issue lots when working with full-screen comps that had to shift over to split-screen.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  9. AE 2019 Preview Renders Unusably Slow

    For some reason, comps in After Effects are spontaneously vacillating between previewing smoothly with almost no stutters, and suddenly screeching to a crawl, making it impossible to work even at quarter view. The comp is composed of simple 2D layers, and my machine is more than capable of rendering the preview as it's running an i9 9900K, 64Gig of 3200mhz cl15 ram, SSD storage and a 2080ti.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Ram preview plays back slow on 4k monitor unless I hide timeline panel

    When your timeline panel is displayed on a large monitor, ram previewing is seriously compromised. If I simply hide the timeline, ram previewing works perfectly. I'm guessing that the code behind the timeline is super old, and needs to be free programs for bigger monitors.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. BUG: Install Script... causes endless window popups, cancel button doesn't work

    BUG - After selecting Install Script.. from the menu, an endless amount of popup windows occured. Pressing cancel does nothing. I had to End Process via task manager to stop it and relaunch. Please fix.

    AE CC 2019, Win10

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bug report: Exposure effect > Gamma Correction control is broken

    The Exposure effect in the latest version gives a different result with the same exposure values as before. For example, in my project I have the Exposure effect with the Exposure value set to 3. If I open the project in the latest AE version it looks so much brighter. To get the same look in CC 2014, I have to set the Exposure value to 15 instead of 3.

    I found that the Gamma Correction slider in the Exposure effect behave inconsistently with the previous versions of AE. If the Exposure value is set to 0 and you drag…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: TSV data no longer exporting .mogrt / read by Premiere

    I no longer get a pop up warning me that AE is needed to run the .mogrt in Premiere with the TSV data...
    The data is no longer read in Premiere, which it was before the last "upgrade"
    Is there any troubleshooting tipd for TSV based expressions in mogrts?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Crash When Editing Text CC2019

    I had written too much text and it went outside of the bounding box, so to fix it I was going to change the font size. So I hit Shift + Up and I got an immediate crash.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Optimize Shapes and vector layers

    Currently the biggest bottleneck or noticeable speed degredation for me after getting a CPU with more cores and a lower clockspeed has been shape layers and vectors. If I have a comp with lets say 100 small shape circles, the FPS in After Effects drops to such a low level it is hard to even work. Since things are being optimized in After Effects and tasks are being moved to the GPU, this is one area of the program I would really like to be improved. Shapes and vector layers are very commonly used, so it shouldn't be such a…

    13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. 16.0.1 preview not playing back in real time

    Experienced user.
    iMac Pro (2017)
    Processor 3.2 GHz Intel Xeon W
    Memory 64 GB 2666 MHz DDR4
    Graphics Radeon Pro Vega 64 16368 MB

    After Effects had been working perfectly fine up until today. I cannot get (ram) preview to playback in real-time for the life of me, which is problematic when you're animating to voiceover. "Cache before playback" is checked. "If caching, played cached frames" is unchecked.

    I'm assuming it's just a bug that needs fixed.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. BUG: Ae associtated with indesign files

    Not sure if this is really an AE thing, but I've been force quitting AE all morning so I'm filing this here so you have some idea why (And because there seems to be no official bug reporting for bridge, and this hardly seems like an Indesign problem)

    Since installing the new CC updates this morning double clicking on any indesign file causes AE to launch. This is true via bridge and finder, and is not fun as AE takes a while to launch then error out (because unsurprisingly you can't read an indesign file in AE)

    Both Bridge and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. AE cc2019 16.0.1 crashes when entering in a precomp

    As the subject says When I double click to go to a precomp it crashes without any reason. I'm using windows 10.

    I've downgraded to 16.0 and it seems fine.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Essential Graphics Stalls Timeline Scrubbing

    I have a fairly large project that uses the Essential Graphics panel to control about 20 properties across 10-12 comps. When the EG panel is closed, everything works perfectly. But as soon as I open the EG panel and attempt to scrub in the Timeline AE freezes for about 25-30 seconds.

    One workaround I've discovered is that if I group the properties into folders, as long as the folder is collapsed I can scrub freely. But as soon as I expand the group of properties the problem returns.

    Coworkers with smaller projects and fewer EG properties are experiencing the same…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fix "Work Area" preview functionality

    When I have a Work Area delineated in my composition, I hit Preview (Numpad 0). Currently, under the Preview Panel, I have the Range set to "Work Area" for Numpad 0. I would expect this to then just render preview frames in that Work Area. Instead, it renders those preview frames -- and then continues to render frames until the end of the composition, causing a massive slowdown. I contacted Adobe support and they directed me here.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

After Effects

Categories

Feedback and Knowledge Base