After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. "more options" in interpret footage not showing

    When I hit the "more options" buttion in "interpret footage" settings, it gets blue (like it's been activated) but nothing else happens.
    Would be quite handy, because EVERY video Import now seems to be all green and it would be cool to do something about that.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate:

    - What format is the footage that you are working with?
    - What version of After Effects are you using? The version number can be found in the About After Effects dialog (ex., After Effects 16.0.1).
    - What OS and version are you using? (ex., Windows 10 or macOS 10.13.6)

  2. Issue: "After Effects has encountered a failure related to GPU-enabled effects on this frame" message

    Issue:

    "After Effects has encountered a failure related to GPU-enabled effects on this frame" message

    Message states "After Effects has encountered a failure related to GPU-enabled effects on this frame. This is likely because your GPU is out of memory."

    Suggestion:

    Decreasing your rendering resolution, close application that may be using GPU resources, or set this project to render effects using "Mercury Software Only" in: File -> Project Settings -> Video Rendering and Effects

    In my case, I opened AE only while working on a project. I couldn't render the clip with mask transition.

    My GPU is GTX1060. "Video Rendering…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  3. Give us a proper bug reporting tool.

    If I am posting a bug report, I am not giving Adobe an "idea." Everything about this reporting page indicates that anything posted here will be completely ignored. Honestly, it's insulting that a subscriber giving Adobe almost $60 a month should be treated this disrespectfully. Put in a proper bug reporting mechanism that prioritizes bug reports and offers some kind of feedback to indicate whether the bug has been addressed or deemed invalid.

    12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →

    What additional features would you like to see in a bug reporting tool?

    The UserVoice platform is a new tool (as of 2018) that Adobe DVA product teams are using to track user feedback, and allow public voting and commenting on suggestions. Prior to this, reports were not visible to the public, so no voting or discussion could occur on a given report.

    Submissions to this site are reviewed by the Adobe DVA product teams. Not every submission will receive a response, but we are reading the submission and using the feedback in our planning process for future updates to After Effects, Premiere Pro, and our sibling applications. We’ve closed many submissions to this site as completed after a new update has been released, when the submission was addressed by the update. Other submissions are closed as not actionable, or declined, if the request does not align with our development…

  4. Bug Report: File name and Location Template keeps defaulting to non-existing template

    I have found for a few versions of AE that if I make an "Output File Name and Location Template", then delete that template completely and make a new one, that the output will keep using that template that was first made. Even if I just set the most basic "Comp Name" template as the default, it will still go back to using that original template that I made, that I no longer want to use. So each time I go to render, I need to choose a template to get rid of what it defaults to.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  6 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  5. AE 2018 Keyboard lag on Mojave

    Just bought a new iMac - AE 2018 has a really frustrating keyboard input lag. Even if you type slowly it misses characters as you type (adding text or just using the interface i.e. naming folders, changing values, pressing spacebar etc). It's incredibly frustrating.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  6. Still can't use 4K monitors with AE

    We are up to v16of this program and I am still unable to use my 4K monitors to the fullest (or close to it) because I get random black vertical lines on my timeline when scrubbing or previewing, and also RAM preview does not work. It just won't preview in real time.

    I have to set my monitors to the Windows recommended scaling of 200%, which makes everything bigger, but I would like to set it to 150%-175% to have more real state. I think this is something that should get attention as i'm pretty sure many people have this…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Audio playback is choppy - Bug

    Audio playback is choppy and sometimes slows to a crawl in After effects. This happens even without any video in the comp on my win7 PC.
    My configuration is 2x8 core Xeon E5-2630
    32GB RAM
    SSD cache disc
    Audio works fine in all other applications so I assume this is an AE bug.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    We need more information before we can investigate this problem.

    Is the audio choppy only while After Effects is rendering previews, or after the composition is cached in RAM and playing back?

    While After Effects is rendering a preview, audio playback may be choppy or slowed down, as playback at this point may not be real-time.

    Once the preview is rendered and cached (the rendered frames are represented by green marks in the Timeline panel), playback should be real-time and audio playback should be smooth.

    You can determine whether or not playback is real-time in the Info panel.

    If the problem is only that audio is not smooth while previews are being rendered, you can disable audio during rendering in a couple of different ways:
    - In the Preview panel, enable the Cache Before Playback option. This causes After Effects to not attempt playback…

  8. Alpha + RGB is missing!

    I don´t know how Adobe where thinking but this in fact risk do harm and damage my business.

    Where is the old RGB+Alpha function when rendering AVI and other formats?

    Please restore the Alpha render functions in After Effects immediately!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    Nothing has changed in the ability of After Effects to render RGB + alpha channels to AVI or other formats.

    As always, the availability of alpha depends on which codec you are rendering to. Not all codecs support alpha channels. Depending on your workflow, you may need to open the Format Options dialog and change the codec you are rendering to.

    When rendering to the AVI format, very few codecs support alpha channels. The AVI None (uncompressed) codec does, and is the default format and codec on Windows.

    When rendering to the QuickTime format, there are more codecs that do support alpha channels, but not all do. For example, most Apple ProRes codec flavors do not; only ProRes 4444 supports an alpha channel. Other codecs that do support an alpha channel include Animation, GoPro CineForm, and None. Some flavors (“resolutions”) of Avid DNxHR support…

  9. In panel 3 add a video play button

    Yes I am new to After Effects, just loaded it, but 30 years working software, including Light Room and Photo shop, you don't have a play button??
    Add a play button for newbies. And yes, I am off to watch and learn from the tutorials

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this suggestion.

    The play button in After Effects, and other playback controls, are in the Preview panel. In the Default and Standard workspaces, you can find the Preview panel docked in the column of panels along the right side (underneath the Info and Audio panels). You can undock and/or reorganize the panels to your liking.

    I appreciate that you expect the play controls to be in the same window as the video, which is a common convention for video playback applications. And I agree with you that we should move the playback controls in After Effects. The design After Effects is currently using was made before that convention was common, and had solid logic at its time. While we’ve considered changing that UI, changes to an established application like After Effects come with many complications, and we need to be sure that the benefits of such change…

  10. video preview overlapping second monitor

    I have a Windows 10 machine with a 2-monitor setup. Whenever I enable mercury transmit on the second monitor to use it as a client monitor, it creates a preview that's too large for the screen and extends onto the screen I'm working on. (I've attached a file that shows what I mean.)

    I'm working on a Windows 10 Pro machine with 2 Geforce GTX 1080 TIs bridged together. Admittedly, the screens are different resolutions - but that never seemed to affect anything when I used these exact screens with a Mac. Any help would be greatly appreciated.

    Thanks!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  11. Preview Does Not Work

    I'm having an issue where previewing simply does not work. Sometimes frames will turn green as it plays though, sometimes only one frame will show green at at time. Even if it appears that it's rendering and all keyframes turn green, once it gets to the end of the work area, the green bar disappears completely and it does not play back. I've tried restarting my computer, importing my project into a new file, purging the caches, etc.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  12. phantom time indicator

    When I select a layer and hit "i" or "o," there is a phantom time indicator that appears there, but the physical one stays where it was. I've attached a picture of what it looks like. Thanks.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    To investigate this, it would be most helpful if you could send us a project file that demonstrates the issue. My suspicion is that this only happens when the layers are in a specific state.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  13. Rendering frames to DPX fails randomly prior to completion after the latest update, sits idle, must reset render options & click render -BUG

    Updated to latest After Effects update on 4/6/19. Rendering is not reliable. Render creates a random number of complete DPX frames before ending prematurely and returning to a normal GUI working state. Programs does not crash, only the render stops and has to be set up again and the render button must be clicked again. Fails multiple times during the course of rendering 300 frames of DPX. Very high aggravation, factor please fix.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. We need additional information before we can investigate this problem.

    What OS and version are you using? (ex., Windows 10 or macOS 10.14.3)

    Do you receive any error messages? Is there a log file in the render output folder that indicates which frames were rendered or not?

    Are you rendering via the render queue in After Effects with the UI open? Or are you using the command-line renderer, watch folder rendering, a distributed rendering solution, or other?

    It may help if you provide us with a project file that demonstrates the problem (with the item queued and ready to render) and a screen recording of the problem in action. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files,…

  14. Render queue multiple frame ranges

    A few versions ago Adobe broke AE's render queue. Now all jobs' frame ranges reflect the current In/Out markers making multiple render jobs useless unless you manually edit the render settings > custom frame range PER queue job. I can't see how this is at all useful in any situation and I would much prefer to be able to queue multiple frame ranges than render the current frames multiple times, making a complete1 mess2 of3 your4 output5 folder6.

    Please revert back to how it worked before it became broken.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    There were no intentional changes to the behavior of rendering frame ranges in the Render Queue. We need more information to understand the problem you are describing.

    Can you provide us with a project with items set up in the queue that do not render as you expect? It will help to have a clear picture of what you are doing, what you expect the result to be, and what result you are actually getting.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  15. Zoom tools in the graph editor

    There are great tools to zoom in Audition and Premiere. How come no zoom tools in the graph editor? Yes, mouse wheel and alt+mouse wheel work, but why are there no buttons in the UI?

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this request.

    Can you please elaborate on which zoom tools you’d like to see added to the graph editor? Please be specific.

    At the bottom of the graph editor, there are four existing zoom tools:

    • The Zoom In – Zoom Out “mountain range” buttons and slider, which is present for the Timeline panel whether you’re viewing the graph editor or time layout.
    • The Auto-zoom Graph Height button (magnifying glass with double vertical arrow).
    • The Fit Selection to View button (graph box with one wavy line).
    • The Fit All Graphs to View button (graph box with three wavy lines).

    More details about the graph editor is here:
    https://helpx.adobe.com/after-effects/using/animation-basics.html#the_graph_editor

    Keyboard shortcuts for zooming (- and + keys, or Alt/Option + mouse wheel scroll) or panning (hold spacebar or H key to temporarily change to the Hand tool) in the Timeline panel also work when the graph editor view…

  16. Unable to see bounding box around selected object

    it seems to be happening on seemingly random occasions. I defiantly have the composition selected. It's only one of the compositions in the project. I can select the a layer in the timeline window and can manipulate it with the sliders. I can even click on the particular layer in the composition window and drag it around but there's no selection bounding box around it. For instance the yellow layer is selected which is the television in the composition window but there's no scaling bounding box (whatever it's called)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    In your screenshot, I can see that the Toggle Mask and Layer Path visibility button at the bottom of the Composition panel is disabled. This usually indicates that the View > Show Layer Controls option is disabled. (Though the layer controls can be customized via View > View Options.)

    If you enable one or both of those options, does the bounding box return?

  17. BUG: Right click on image in library closes entire library window

    When I right click on an image in the library the entire libraries window closes randomly.

    I have testing with adobe stock v non stock, tested in various libraries and there does not seem to be any rhyme or reason. Sometimes I can get the pop up with additional options, such as find similar etc, but about 70% of the time the entire Libraries window completely closes and I have to re-open, resize etc

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  18. Cineware fix on first start

    A lot of time, when I open an .aep file with a .c4d in the project, the cineware plugin have an error. I have to restart AE to work fine.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Adob CC After effects 2019 keeps crashing

    So since last week im not sure if this is due to a windows update or something else. But i have been having glitches and crashes in after effects 2019.
    The frist thing is, an imported video turns purple and green, i have tried purging cache, cleaning up the pc, reinstalling after effects, this did not help with it, i have tried changing the renderers. Nothing helps.
    The second thing is, moving a frame or previewing it, leads to crashing after effects. Even making a new composition has the same effect.
    I have no idea what to do, and no…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fix audio playback using period (.) key

    When using the period (.) key on the numpad to play audio only, it doesn't play the audio from the start but cuts off the first second or so. This has been a bug for a while now and I'm surprised it's still in there and noone reported it before.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate this problem.

    - What version of After Effects are you using? From the About After Effects screen, ex. After Effects 16.0
    - What OS and version are you using? ex., Windows 10 or macOS 10.14
    - What type of audio files are you using in your composition?

  • Don't see your idea?

Feedback and Knowledge Base