After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG REPORT: preview playback will not stop

    When playing preview by pressing the spacebar or using the preview panel it does not stop by pressing the spacebar again and the interface is unresponsive. (CC 20 - v17.0)

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  2. (BUG) Preview in after effects 2020 creates a "new" window.

    When i try to preview my scenes a "new" preview window appears and is "off center" and it plays in real time with out lagging. Sometimes that new "window" is not even visible (depens on how much you have zoomed into the scene) adn the original workspace area is just static. I hope my screenshots makes the matter more clear, since it is hard to explain in words. Also, sliding the current time indicatior manually works - Then the "real" preview window is showing what it should.

    Both screenshots is taken during preview. When preview is stopped everything looks normal

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  3. Output profile bug

    AE 2020. Renders to Prores HQ with a workspace setting of "Rec.709 Gamma 2.4" produce a file with the incorrect profile "HDTV (Rec. 709) 16-235" when read back in, producing a gamma shift with colour management turned on.

    Renders to Prores 4444 seem unaffected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. AE always crashes when this process is performed // この工程を行うと必ずAEがクラッシュしてしまう

    AE always crashes if you do the following procedure.

    1. Launch AE
    2. Create New Comp
    3. Creat New Solid
    4. Duplicate the Comp
    5. Open the duplicated composition
    6. Lock the cloned composition viewer
    7. Open the first composition you created in the timeline tab
    8. Center the anchor point with the shortcut
    9. crash.....

    以下の手順を行うと必ずAEがクラッシュします。
    1. AE を立ち上げる
    2. 新規コンポジションを作成
    3. 新規平面を作成
    4. コンポジションを複製
    5. 複製したコンポジションを開く
    6. 複製したコンポジションのビューアをロックする
    7. 最初に作ったコンポジションをタイムラインのタブで開く
    8. ショートカットでアンカーポイントを中央に持ってくる
    9. クラッシュする

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG: Pickwhip in expression editor

    When Pickwipping a slider inside and expression with brackets, the auto expression will miss the closed bracket because of the outside brackets. This means you need to add another bracket on the end which is fine, but some people may not see it get missed until an error spits out.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Josiah,

    Thank you very much for reporting this issue. As of After Effects’ March 2021 release ( version 18.0 ), pick-whipping between brackets properly preserves all existing brackets and no longer results in an expression that needs correcting. Please let us know if you continue to see any issues with pick-whipping in the expression editor after updating to AE 18.0.

    https://helpx.adobe.com/after-effects/user-guide.html/after-effects/kb/fixed-issues.ug.html

    - John, After Effects Engineering Team

  7. AE 2020 - double click on footage opens a blank screen; no roto brush; just a small black frame in the upper corner. Huge issue.

    It's a bug, not a feature request - double clicking on footage in a comp opens to a blank white screen with a small black rectangle border in the top left corner, no footage. OSX 10.14.6, Mac Pro 2013, 64GB RAM

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. баги в варп стабилайзере

    на варп стабилайзере не могу выделять мышкой несколько трек поинтов. выделяющая маска рисуется где то в левом верхнем углу. поправьте плиз этот баг. а то очень неудобно по одной точке выделять с зажатым шифтом((

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  9. [BUG] When a new keyboard shortcut file is generated, i and o for layer in and out points don't work

    When a fresh shortcut text file is made in CC2020, then going to in and out points doesn't work when pressing i and o. Tested by using a previous custom shortcut text file which works fine. Then removed to generate a new fresh one and the buttons don't work

    AE version 17.0.0
    Mac OS 10.14.6

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. AE 17.0 ram preview is offset from the comp view

    The ram preview plays but is displayed about 200 pixels right and 200 pixels down in the comp window, you can see the current comp frame behind it. its cut off by the edge of the comp window

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  11. Real-time playback improvement needed

    When I try and load up a section of a composition to preview it doesn't play back smoothly even after it is cached.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  12. BUG: Using a 4K monitor results in droping frames from RAM preview

    I recently upgraded to a 4K monitor. Now RAM previews consistently do not play back real-time. Changing the resolution of the monitor to 1080p OR resizing the entire After Effects application window to a quarter screen results perfect playback. I've tested this on several other workstations that either have 1080p or 4K monitors and have been able to reproduce this. They all have different graphic cards and plenty of RAM. I've played around changing the MST settings on the display without any changes.

    Tested on several versions of:
    Windows 10 Pro
    nVidia 1070's / 1080's
    32 GB Ram

    Latest nVidia…

    23 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    21 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: localeCompare() immediately crashes After Effects!

    Typing localeCompare() into any expression immediately crashes After Effects!

    This also occurs with the majority of autocomplete options for "locale".

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Extractor BUG, 2019

    with the new update of AE 2019, whenever we are using extractor on exr passes, extractor is not going away, so at the end of the project we end up having like 55 extractor menus open on the second monitor, which is a bit funny. please fix, thanks.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Comps that are rendered/green in timeline are not playing back in real time

    I always thought a ram preview meant the preview would play back from ram in real time. this is often not the case. Most the time, especially comps with audio, don't play back in real time even if they are committed to ram or disk cache (Which means you either get the warped record slow down, or if that's muted in settings, nothing at all)...why is this, on every machine I've worked on...

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. [16.1.1 BUG] Clicking on Expression Editor inside Graph Editor freezes AE

    AE 16.1.1
    macOS Mojave 10.14

    Steps to Reproduce:

    • Apply an expression to a property
    • With that property selected, go to the Graph Editor
    • Right click on the graph and enable "Show Expression Editor"
    • Click on the expression editor Result: AE freezes
    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. When throwing errors in expressions show the Error message on Windows properly

    Throwing Errors is very helpful when debugging expressions (see https://twitter.com/mamoworld/status/1101168951185289217 )
    However, currently on Windows the thrown error message is not shown in the status bar. On Mac this already works nicely.

    The reason seems to be some subtle differences of how exactly the banner messages are shown on Mac/Win (see https://twitter.com/1ResCreation/status/1117325915007016962)

    Please make Win behave the same as Mac for this and show the message directly in the status bar.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  18. CC Vignette bugs

    Found a very easy way to replicate buggy behavior with CC Vignette.
    1.Put any image or media in the timeline
    2.Create an adjustment layer on top of it and add CC Vignette.
    3. set a couple position keys on the adjustment layer and animate it.
    4. You should see lots of strange behavior on the layers beneath the adjustment layer.

    I ran into this issue lots when working with full-screen comps that had to shift over to split-screen.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  19. AE 2019 Preview Renders Unusably Slow

    For some reason, comps in After Effects are spontaneously vacillating between previewing smoothly with almost no stutters, and suddenly screeching to a crawl, making it impossible to work even at quarter view. The comp is composed of simple 2D layers, and my machine is more than capable of rendering the preview as it's running an i9 9900K, 64Gig of 3200mhz cl15 ram, SSD storage and a 2080ti.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Ram preview plays back slow on 4k monitor unless I hide timeline panel

    When your timeline panel is displayed on a large monitor, ram previewing is seriously compromised. If I simply hide the timeline, ram previewing works perfectly. I'm guessing that the code behind the timeline is super old, and needs to be free programs for bigger monitors.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base