After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Add ability to search and add Adobe Stock directly from After Effects CC

    Add ability to search and add Adobe Stock directly from After Effects CC.
    Why is this ability only an option in Premiere Pro?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Expose Paragraph Text Box Width/Height for Expressions

    It's currently impossible within expressions to set the width or height of a Paragraph Text box.

    This would be a massively helpful feature for text-based templates and animations.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →
  3. [BUG] Wrong cineform encoding color depth


    1. Set up Quicktime/GoPro CineForm/Quality 5 as destination format

    2. Set it to "Millions of Colors" and render
      Result: AE reports the generated file as trillions of colors.
      😐

    Please fix!

    Tested with a 5120x2560 comp with both 8 and 16-bit processing.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Changeable UI font size

    To be able to change the UI font size.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  5. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. accessibility features

    I would like to see a more Accessibility friendly user interface in all of the Adobe apps. As a recent member to the visually impaired community, I now struggle with the Adobe applications that I have been using for over 2 decades. There needs to be a high contrast mode or modes to the UI. ie, white on black. As well, a scalable UI and font sizes would be great.

    Finally, making sure that ALL text elements in the UI, menus, tools etc. can be read by a text to speech engine would go a long way.

    thanks.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  7. 17.7 crashing opening project with missing files

    AE 17.7 crashing when opening [AE 17.6] project file with 2 missing assets (2 small prores422 mov files). Had to roll back to AE17.6. Opened same project file in 17.6 and it also said that 2 files are missing, but did not crash like 17.7 did.
    I'm so tired of this. It's like walking through a minefield. Before Creative Cloud AE versions were more stable - someone there was responsible for the product they are shipping.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Fix scrolling and pinch to zoom when using Wacom products

    I use a Wacom Intuos Pro M, I use two finger scrolling and pinch to zoom on both my home and work machines. (Home mid15 Macbook Pro running Catalina 10.15.7, Work 15 iMac running Mojave which I cannot update).

    This works fine in all software except After Effects, where nothing happens in any window. I know it's possible as I can use two finger scrolling and pinch to zoom in my timeline and other windows using my Macbook touchpad. And that is the exact functionality that should happen with the Wacom.

    Yes I can work around by re-arranging my grip…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. Render Error: -1609629695 due to Levels Effects on one of the layers.

    I could not render my work in After Effects or in Media Encoder. I get the error message:

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing file type: H264
    Around timecode: 00:00:00:08
    Rendering at offset: 0,000 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    So I started to disable layer by layer one by one and render again until I narrowed down the problem - This was due to layer that had "Levels" effect. Once I turned off the Effect everything worked fine. Your welcome.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  10. Performance for Automation

    Please fix performance for Automations with .csv datasheets.
    It's horrible that you need to save/load for minutes to use it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.

    In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.
    I have MacBook Pro (16 pollici, 2019)
    2,3 GHz Intel Core i9 8 core
    16 GB 2667 MHz DDR4
    AMD Radeon Pro 5500M 4 GB
    Intel UHD Graphics 630 1536 MB

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  12. I want Japanese and English expressions to be the same

    I want Japanese and English expressions to be the same

    Internally want to make sure that the effect names and shape layer names do not match in the Japanese and English versions of AE

    When trying to open aep across languages, an expression error appears and it is difficult to use

    An example
    en = sulder control jp = スライダー制御

    日本語と英語のエクスプレッションを内部的に同じ扱いにして欲しい。言語を跨いだワークフローだとエクスプレッションエラーを発生してしまうため。

    37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG. Liquify effect in 32bit inverts alpha. Please FIX

    BUG. Liquify effect in 32bit inverts alpha.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  14. CC Force Motion Blur broken AE 17.7

    Hi,

    I'm trying to add motion blur to my cg scene using the force motion blur effect, but i get this weird doubling effect without the actual blurring/smearing. I remember that it used to work in the past, can someone confirm that it's broken?

    Dropping the default settings on to my adjustment layer or exr seq does nothing, i have to disable the override to get something going but its this weird doubling effect, samples does nothing other then 1 (original footage) or more (the doubling).

    My project is in 32 bit lin workflow, not that that should matter as…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  15. The latest After Effects crash when installed the Joystick N Slider Ae Script

    When I open my After Effects this morning, and every time when i opened it would crash and give me an error message wrote some issues with Joystick N Slider script. It would work when I delete the script from Ae. Please check this out because this script is quite important for animators and motion designers who use Ae for everyday working. Thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Right click : Solid Settings...

    Add "Solid Settings..." in the context menu when we right click on a solid.

    ...

    I know, it's a huge new feature.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  17. Hi, just seems the layer sequencer isn't working

    See attached photoshop file, I took screenshots and pasted them in with a walkthrough of what I''m doing on.

    I've been a tester on a few softwares so just thought give a brief run down. Wasn't end of world, just had to do a lot of layer duplication.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  18. TEXT cursor BUG / ERROR

    When using the "all caps" feature in the character panel, the cursor in the composition window inserts a double space after the last character.

    The other very annoying bug is when I have the text cursor selector hovering over 3 text layers in a composition (two or more text layers are HIDDEN, only the TOP one remains visible) the text selector ALWAYS selects the HIDDEN text layer, even though a) they are BEHIND, AND b) HIDDEN.

    I'm so done with Adobe's monoply honestly.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  19. AE Crashes after sending to media encoder 17.7.0

    After installing the latest update (17.7.0) AE started crashing after sending compositions to render in AME.

    See Screen capture of the crash
    + attached crash report

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. On this current version (17.1.4(build 37)), if you don't clear your cache between renders, it will cook the previous version.

    It's left me in an awkward spot with clients a couple time. Fortunately for me, I just talked to them and they're experiencing the same issue

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base