After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. AE 17.0 ram preview is offset from the comp view

    The ram preview plays but is displayed about 200 pixels right and 200 pixels down in the comp window, you can see the current comp frame behind it. its cut off by the edge of the comp window

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Real-time playback improvement needed

    When I try and load up a section of a composition to preview it doesn't play back smoothly even after it is cached.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: Using a 4K monitor results in droping frames from RAM preview

    I recently upgraded to a 4K monitor. Now RAM previews consistently do not play back real-time. Changing the resolution of the monitor to 1080p OR resizing the entire After Effects application window to a quarter screen results perfect playback. I've tested this on several other workstations that either have 1080p or 4K monitors and have been able to reproduce this. They all have different graphic cards and plenty of RAM. I've played around changing the MST settings on the display without any changes.

    Tested on several versions of:
    Windows 10 Pro
    nVidia 1070's / 1080's
    32 GB Ram

    Latest nVidia…

    23 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Extractor BUG, 2019

    with the new update of AE 2019, whenever we are using extractor on exr passes, extractor is not going away, so at the end of the project we end up having like 55 extractor menus open on the second monitor, which is a bit funny. please fix, thanks.

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. AE 2019 Preview Renders Unusably Slow

    For some reason, comps in After Effects are spontaneously vacillating between previewing smoothly with almost no stutters, and suddenly screeching to a crawl, making it impossible to work even at quarter view. The comp is composed of simple 2D layers, and my machine is more than capable of rendering the preview as it's running an i9 9900K, 64Gig of 3200mhz cl15 ram, SSD storage and a 2080ti.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Ram preview plays back slow on 4k monitor unless I hide timeline panel

    When your timeline panel is displayed on a large monitor, ram previewing is seriously compromised. If I simply hide the timeline, ram previewing works perfectly. I'm guessing that the code behind the timeline is super old, and needs to be free programs for bigger monitors.

    8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Comps that are rendered/green in timeline are not playing back in real time

    I always thought a ram preview meant the preview would play back from ram in real time. this is often not the case. Most the time, especially comps with audio, don't play back in real time even if they are committed to ram or disk cache (Which means you either get the warped record slow down, or if that's muted in settings, nothing at all)...why is this, on every machine I've worked on...

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. BUG: Install Script... causes endless window popups, cancel button doesn't work

    BUG - After selecting Install Script.. from the menu, an endless amount of popup windows occured. Pressing cancel does nothing. I had to End Process via task manager to stop it and relaunch. Please fix.

    AE CC 2019, Win10

    8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug report: Exposure effect > Gamma Correction control is broken

    The Exposure effect in the latest version gives a different result with the same exposure values as before. For example, in my project I have the Exposure effect with the Exposure value set to 3. If I open the project in the latest AE version it looks so much brighter. To get the same look in CC 2014, I have to set the Exposure value to 15 instead of 3.

    I found that the Gamma Correction slider in the Exposure effect behave inconsistently with the previous versions of AE. If the Exposure value is set to 0 and you drag…

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: TSV data no longer exporting .mogrt / read by Premiere

    I no longer get a pop up warning me that AE is needed to run the .mogrt in Premiere with the TSV data...
    The data is no longer read in Premiere, which it was before the last "upgrade"
    Is there any troubleshooting tipd for TSV based expressions in mogrts?

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Crash When Editing Text CC2019

    I had written too much text and it went outside of the bounding box, so to fix it I was going to change the font size. So I hit Shift + Up and I got an immediate crash.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. 16.0.1 preview not playing back in real time

    Experienced user.
    iMac Pro (2017)
    Processor 3.2 GHz Intel Xeon W
    Memory 64 GB 2666 MHz DDR4
    Graphics Radeon Pro Vega 64 16368 MB

    After Effects had been working perfectly fine up until today. I cannot get (ram) preview to playback in real-time for the life of me, which is problematic when you're animating to voiceover. "Cache before playback" is checked. "If caching, played cached frames" is unchecked.

    I'm assuming it's just a bug that needs fixed.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: Ae associtated with indesign files

    Not sure if this is really an AE thing, but I've been force quitting AE all morning so I'm filing this here so you have some idea why (And because there seems to be no official bug reporting for bridge, and this hardly seems like an Indesign problem)

    Since installing the new CC updates this morning double clicking on any indesign file causes AE to launch. This is true via bridge and finder, and is not fun as AE takes a while to launch then error out (because unsurprisingly you can't read an indesign file in AE)

    Both Bridge and…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. AE cc2019 16.0.1 crashes when entering in a precomp

    As the subject says When I double click to go to a precomp it crashes without any reason. I'm using windows 10.

    I've downgraded to 16.0 and it seems fine.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. BUG: Essential Graphics Stalls Timeline Scrubbing

    I have a fairly large project that uses the Essential Graphics panel to control about 20 properties across 10-12 comps. When the EG panel is closed, everything works perfectly. But as soon as I open the EG panel and attempt to scrub in the Timeline AE freezes for about 25-30 seconds.

    One workaround I've discovered is that if I group the properties into folders, as long as the folder is collapsed I can scrub freely. But as soon as I expand the group of properties the problem returns.

    Coworkers with smaller projects and fewer EG properties are experiencing the same…

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Fix "Work Area" preview functionality

    When I have a Work Area delineated in my composition, I hit Preview (Numpad 0). Currently, under the Preview Panel, I have the Range set to "Work Area" for Numpad 0. I would expect this to then just render preview frames in that Work Area. Instead, it renders those preview frames -- and then continues to render frames until the end of the composition, causing a massive slowdown. I contacted Adobe support and they directed me here.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  17. Bring back the link to opening finished renders in the Render Queue.

    Bring back the link to opening finished renders in the Render Queue. In earlier versions clicking the link would open the file's location. This would be the text generated in the "Output to" field.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG - "Enable font size adjustment" in MOGRT does not work unless "...custom font" also selected

    Testing the Essential Graphics /MOGRT workflow in CC19 apps, came across this bug. When creating a new template in After Effects, BOTH of these options (enable size and enable font selection) must be checked before exporting in order to enable font size adjustment. Just having the "enable font size adjustment" box checked by itself does not allow font size adjustment in Premiere; the box is there but nothing happens.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. sampleImage script command

    This is both a ExtendScript bug report and a feature request.

    Bug first. This "hack" worked in earlier versions of AE:

    var sliderControl = layer("ADBE Effect Parade").addProperty("ADBE Slider Control");
    sliderControl.name = "temppscontrol";
    sliderControl(1).expression = "thisLayer.sampleImage([300,50], [1,1])[3];";
    var alpha = sliderControl(1).value;
    alert(alpha)

    It would get the sampled alpha from an AVLayer. It doesn't return the correct value any more, because the script moves on before the sampleImage expression has run.

    Feature request: It would be nice if sampleImage was simply included in ExtendScript.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. Preview playback is broken. (bug)

    Preview playback is persistently choppy. Audio stutters as does frame rate during playback. This issue is SOLVED by hiding the timeline, which is not a practical solution every time I need to do a RAM preview.

    I'm in CC2018 15.0.1 as suggested by Adobe support on the phone - it behaves exactly the same in 15.1.1.

    CC2014 works absolutely fine in comparison.

    I’ve reset VRAM and PRAM und also upgraded my OS. Nothing fixes it so far. I’ve tried enabling/disabling Mercury Transmit in prefs to no avail.

    I'm on a Mac Pro Tower running High Sierra, 12 core 3.46ghz process…

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base