After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Pan behind tool is very hard to use with 3d layers.

    It takes multiple tries to grab it. Sudden frustrating problem after today's update.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →
  2. After Effects v18.0 won't start

    After I installed v18.0 of After Effects, AE will not start. The launch screen gets stuck at "Initializing Required Components"

    I've tried renaming Rename 18.0 as 18.0old in C:\Users<user>\AppData\Roaming\Adobe\After Effects

    I've tried clearing the Media Cache stored at: C:\Users<User>\AppData\Roaming\Adobe\Common

    All with no luck. Crash file attached.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  3. Import multiple image sequence in one go

    When importing multiple image sequences (by pointing to one frame, just like when importing only one sequence), Ae imports only the single frames, not the sequences.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Get rid of 'More Options' button in Interpret Footage

    Since... well, forever... the 'More Options' button in the Interpret Footage dialog has only ever been applicable to Vector footage (Illustrator/EPS) and then has only ever contained one parameter, the antialiasing quality (correct me if I'm wrong?) As such, it's dumb to have to click a button just to open up ANOTHER dialog that only contains 1 option.

    Please move the Antialiasing menu out into the main footage dialog, replacing the More Options button. Ghost it when it's not applicable like everything else.

    See attached mockup.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this request.

    The More Options button is used for more than vector files. The most common use case is for raw video formats, such as RED, Arri, Sony, Canon, etc. There are some other cases, but I don’t have them catalogued in my brain.

    What I’m hearing from you is that the step to get to specific settings for AI/EPS files is an extra click that you’d rather not do. There’s a variety of ways I imagine we could solve this in the UI, everything from trying to make the Interpret Footage dialog accommodate footage-specific custom panels (difficult), to a more accessible menu command for the More Options button, or something else entirely.

    In your ideal world, how would you like to see this work in the UI?

  5. Draft 3D Crash on 18.2.0

    New bug on latest update.

    I'll work in Draft 3D for ten minutes or so before suddenly my GPU goes from 0%-12% straight to 100% and locks there. After Effects suddenly throws some kind of task to my GPU that prevents anything else from happening. After this state becomes active, turning off Draft 3D/switching to adaptive res does nothing. No way to break whatever task AE has sent to my GPU without end task'ing AE. AE does not hang, but chuggs along as one would expect when the GPU is maxed out.

    No clear activity causes this. It seems to…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    To understand how After Effects is getting into this crashing condition, we need to profile what it’s doing when it crashes.

    The easiest way is if you could send us your project so we could attempt to recreate the crash ourselves.

    David, do I have your permission to contact you via the email address provided on this site?

  6. Please make Track Matte (and other basic tools) 32bpc

    When blending between two layers using a track matte (luma) and exporting to full float EXR - from a 32bpc AE setup - then as soon as the part of the shot where the track matte starts to get used, the file sizes drop heavily - indicating loss of information (I'm creating a loop, so it's not like I'm fading from tons of detail to black - I'm fading from tons of detail to tons of detail). All of my layers inside AE have effects on them that should be good for 32bpc (no warning flags in the effects).

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  7. sourceRectAtTime is delayed in v18.1

    When changing the source text (by keyframes or expression), the width and height values are delayed by a few frames. The sourceRectAtTime expression was working perfectly in the previous versions

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. BUG: After Effects 2020 and 2021 cannot open seq files from server

    AE 2020 and 2021 can't open any sequences what include image files that show file size on disk: 0 bytes.
    On server Data Deduplication changes that size on disk to 0.

    it wasn't problem with AE2019
    Please fix that

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. Time Ruler Bug

    The Time Ruler bug I read about from 2017 is still happening in my app. I'm unable to see the Time Ruler in seconds. in Ae current version

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  10. PLEASE FIX the dreaded "unable to obtain dynamiclink project"

    I am getting an “unable to obtain dynamiclink project” error when I try to reapply Warp Stabilizer to a clip that had to be extended in length.

    As Dynamic Link has caused problems for me in the past, my workflow for the past 3+ years is to copy/paste footage from Premiere Pro into a new After Effects timeline, and render a ProRes file. This has worked flawlessly for me, and no need to mess with Dynamic Link once I had the files in AE.

    Today, I opened a project that contained some previously warp stabilized clips, one of which had…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Slow... Laggy... After... Effects... Workflow

    I'm going to type my complaint in the same format that Adobe after effects allows me to work:

    I

    Can't

    Get

    Anything

    Done

    Without

    The

    Application

    Freezing

    Or

    Hanging

    Every

    10

    Or

    So

    Minutes.

    This

    is

    the

    same

    machine

    that

    spat

    out

    4

    simultaneous

    4K

    renders

    from

    After

    Effects

    DaVinci Resolve, Blender and Unreal Engine, last month (these products get their own line because I don't have to wait for them nearly as much as I do for After effects now.
    After Effects started doing this thing today where I can't use the machine or any other apps (including web…

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  12. No preview playback under 5 fps

    In After Effects CC2020 (Windows 10), I get no playback when I set the preview frame rate below 5. At 5 fps the preview works, anything below it doesn't.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. [BUG] Can't open subcomp

    AE 18.0.1 won't let me enter a subcomp upon doubleclicking it's layer. The error message states "Can't open layers with collapsed transformation. Oh boy 😞

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  14. [BUG] SampleImage() broken and returns wrong values / breaks expression

    https://community.adobe.com/t5/after-effects/problem-with-sampleimage-in-after-effects-cc-2015-extendscript-expressions/td-p/7395353

    SampleImage() works asynchronously and doesn't udpate on time for a script to read.

    There is no way to sample pixel using extendscript, the only workaround is to use SampleImage() using an expression, but this does not return the correct results.

    Please there is a lot of potential to make scripts do more content-related stuff with the ability to sample the image and analyze it, this is not a minor issue.

    Scripting aside, SampleImage() reads as a broken expression sometimes and takes time to refresh, which makes the orange expression error bar go on and off and can break renders.…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →
  16. Scripting Bug - Duplicating layers with layer controls

    I'm using a script I sell to make a grid of layers. For some reason, if there's an expression on the layer that I'm duplicating that points to a layer control on the layer or on another layer, it locks up After Effects completely. I can replicate the issue at will.

    I assume it's because After Effects doesn't know how to reference the expression as it copies? If I disable the expression, it works.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bug: Moving between screens with different scaling

    When click-dragging a property's numerical value (e.g. position or scale), if the mouse cursor crosses onto a screen with a different scaling setting in Windows Display Setttings to the one with AE in it, the value jumps. The bigger the difference in scaling, the bigger the jump.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  19. New Update 18.0.1

    You cant click on the footage anymore to scale it directly with your mouse....?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →
  20. interpret Footage -> Premultiplied not working

    My Prores 4444 Footage w Alpha that is premultiplied on Black, only acts normal when I am in Half resolution preview. As soon as I switch to Full Res or Render, the Alpha is treated as Straight/Unmatted.

    Interestingly… if I select the interpret footage option "invert Alpha", the Alpha is only inverted when previewed at Full Resolution, not at reduced resolutions.

    When I employ the workaround of adding the effect "Remove Color Matting" (Black) myself manualy, I also get very weird halos and artefacts when previawing at half resolution, which are not a side-effect of simply downscaling.

    This occurs in…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base