After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!
  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bugs everywhere

    The new versione 2019 is the buggest version ever. The undo/redo function 80% of the time doesn't work properly. The new puppet tool's starch is pretty useless without control for choose the control area. Expecially for rigging purpose. All the puppet tool, after insert 1 or 2 pin, don't let you to insert any other pin and don't update your action, at least you don't zoom or restart after effects. I'm an after effects lover, but this release is bringing me to seriously evaluate to leave all the Adobe products. Any new version is worst than the previous one.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    It would be most helpful if you broke out these different problems into different reports. This UserVoice platform is most useful when every post represents a single problem or feature request, and thus can be voted on individually.

    For each of these issues, can you please also provide more details?

    For the Undo/Redo problem, when does the problem occur? What steps do you take before Undo/Redo does not work? What specific step are you trying to undo or redo?

    For the Puppet effect problems, can you elaborate on what you mean by “pretty useless without control for choose the control area”? With the problem of placing pins, what steps do you take before the problem occurs? It would probably be helpful if you provided a project that demonstrates the issues, or at least a screenshot or screen recording.

  2. Latest version of After Effects won’t read DNX HD Quicktimes? Not sure if I’m affected by the QuickTime Drop in the latest version.

    Latest version of After Effects won’t read DNX HD Quicktimes? Not sure if I’m affected by the QuickTime Drop in the latest version. The QT file is good since I can open it in QT player. After Effects shows a gray frame and the audio, no error messages. Tested it on 6 machines we have in here, all of them QT with DNXHD is broken, I have countless projects that do not work anymore, Had to roll back to version 15. Please fix

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug. Can you provide us with a link to a file that will not import into After Effects 15.1? Send it to aebugs@adobe.com if you don’t want to post publicly.

    After Effects 15.1 does support DNxHD and DNxHR codec QuickTime files. The problem you are experiencing is likely either a limitation of this support, or a damaged file.

    Since the release of After Effects 15.1, we have seen reports of similar cases where QuickTime files using natively supported codecs will not import. When files are available to us we can inspect them; mostly what we are finding is that the QuickTime file in question is structured in a way that is no longer supported. As the QuickTime format was developed over many years, it incorporated a number of unique features that are not supported natively by After Effects. (For example: complex edit lists, where the…

  3. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Moving the mouse while collecting files causes AE to skip files/freeze

    This is such a weird bug and has existed for a few years, it doesn't affect me much because I don't use "Collect Files" very often, but when I do need to use it I'm baffled at why this exists.

    Currently on macOS High Sierra 10.13.3, AE CC 2018 15.1.1, but this bug has existed in prior versions.

    When running through the "Collect Files" process, if you even accidentally nudge the mouse while files are copying, AE will either freeze until force-quit, or just skip the file it's currently copying. I've had to unplug the mouse before initiating Collect Files…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A fix for the problem you describe, that moving the mouse during Collect Files causes the process to fail, was applied in the April 2017 release of After Effect CC (version 14.2).
    https://helpx.adobe.com/after-effects/kb/bug-fixes-in-after-effects-april-2017.html

    Since that time, your report is the first incident we’ve heard of this problem resurfacing. We need additional information to diagnose the problem.

    Can you provide us a screen capture video of the problem in action? Please send a link (no attachments) to aebugs@adobe.com.

    A copy of the project file experiencing the problem would also be useful.

    Other helpful information:
    - How many files are being copied?
    - Are these movie files or still image sequences, or both?
    - What are the sizes of the files?
    - Are the files being copied to or from a network location?
    - If a network location is involved, does the problem change…

  5. Detect incompatible plug-ins that hang loading After Effects and offer to disable them

    Since wasting my time with After Effects 2019 hanging at start-up and recently figuring out that one of the plug-ins must be incompatible, as per the following issue, I wish that After Effects would be smarter and run a watchdog when it enumerates plug-in and offer to disable the loading of plug-ins that appear to have hung.

    https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35855626-critical-cannot-launch-after-effects-since-update

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Can you give us more detail on specifically which plug-ins were causing After Effects to hang during launch?

    After Effects already does this when it can, but detecting the cause of crashes is not as simple as it seems as first. The cause of the crash may not always be clear, and may not necessarily be the plug-in itself but After Effects crashing due to a bad (or valid) request.

    For example (theoretically; this is a simplified example, not a real-world case), using the After Effects API, a plug-in may request After Effects to allocate some memory that is more than is available on the system. The bug is clearly the bad request from the plug-in, but if After Effects doesn’t trap that request and reject it, After Effects could end up in a bad state and crashing.

    That’s why we need to know what specific plug-in is causing…

  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Please provide more detail about the problem.
    - What OS and version are you using? ex., Windows 10 or macOS 10.14
    - What exact steps do you take before the problem occurs?
    - Do you get an error dialog or crash report dialog?
    - If you get a crash report dialog, have you submitted the report? If you’re not seeing the crash report dialog, choose Help > Adobe Crash Reporter in After Effects, and choose Always Show. When the crash report dialog appears, we appreciate if you fill in your email address and check the box that allows us to contact you about the crash.
    - What directories are your media and disk cache set to?
    - Have you tried resetting the preferences for After Effects? Hold Cmd/Ctrl + Option/Alt + Shift while After Effects starts.

  7. pre compose

    When pre-composing by going right click > pre-compose, AE crashes.

    AE 16.0.0
    macOS High Sierra 10.13.6

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this bug report.

    We need information about this problem:
    - Does the problem only happen in a specific project, or does it happen in all projects? Does it happen in a new project with a simple comp that only contains a solid or shape layer?
    - If the problem doesn’t happen in a new project, or happens in a specific project, what is in the comp that you are pre-composing? What types of layers or footage are being used? Effects? Expressions? Does the composition have properties in the Essential Graphics panel?
    - Do you choose to Leave All Attributes or Move All Attributes? Does that affect the problem?
    - Is the problem persistent after resetting the preferences for After Effects? Hold Command + Option + Shift while starting After Effects.

  8. AE 2019 Clips with Trillions+ of colors don't properly display alpha.

    Clips with Trillions+ colors will not show alpha even if the file has an alpha.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more detail about the problem you are describing.

    What format and codec are being used by these clips?

    Where is the alpha not visible? Is it in After Effects, or in a different application? If in After Effects, what is the color depth of the project set to? (8-, 16-, or 32-bpc?)

    I suspect that you may be encountering this problem:
    https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35769118-bug-report-after-effects-cc-2019-can-t-read-alpha

    Please confirm if that is the case.

  9. AECC2018 on Mac has a problem about mp4& MOV

    AECC2018 on Mac has a problem about the 60fps mp4 & MOV.
    When I imported the 4 60fps mp4 files to new 30fps composition, AE preview screen caused the missing frame (or replace different frame) and insert the green or red screen that I don't add.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please post a sample MP4 or MOV that causes this problem? We will need a sample in order to investigate.

    What camera shot this footage? Does this footage use variable frame rate (VFR)?

    You can determine if an MP4 file uses VFR by doing the following:
    1. Select the footage in the Project panel.
    2. In the File menu, choose Interpret Footage > Main.
    3. Click the More Options button at the bottom of the Interpret Footage dialog.

    In this dialog, if the Variable Frame Rate Mode can be changed, then your footage uses VFR. Try changing the VFR mode to Smooth Video Motion, which will preserve the frame rate of the video, but potentially lose audio sync.

    Either way, please let us know if your footage uses VFR.

  10. Bug: Essential graphics. Replacing comp breaks master property keyframes

    Master properties with keyframes works great so far in general, but I've found a major problem.

    If I replace the Essential Graphics layer with a new version, all the keyframes go away, even though in my case all of the master properties were the same. I also had trouble pasting the old keyframes onto the new layer. I was getting errors about what type of keyframe even though I was pasting the same kind of property (literally the same).

    What I was doing was trying to make an alternate version of my Essential Graphics template. The master properties stayed constant.…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Big Bug: Expressions on Shape Layer FX (with demo video)

    Here's a two-minute demo of the bug in question: https://www.youtube.com/watch?v=Q_c6XOWOv-w

    ...and here's the same thing in text form:

          Steps:

          1) New Comp ([1000,1000])
          2) New Shape Layer
          3) Effects -> Expression Controls -> Point Control ([100,100])
          4) Change Comp Size ([880, 1230])

          Result:

          The value of the Point Control CHANGES ITSELF from [100,100] to [88, 123].

    As I mention in the video, I'm sure this has something to do with the back-end of how Shape Layers deal with the canvas — and, obviously, Shape Layers aren't meant to have renderable effects applied to them. That said, I can't think of…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting this. At the moment, it’s unclear what you would like to have changed.

    The cause of what you are observing is that shape layers always inherit the dimensions of the composition that contains them. Thus, by changing the dimensions of the composition, you are also changing the dimensions of the shape layer.

    You will get the same result if you apply a Point Control effect to a solid layer, and then change the dimensions of the solid layer. The coordinate values of the Point Control will scale to compensate.

    The result in both cases is that coordinate values are scaled along with the layer so that the any rendered result is proportional to the original. If this wasn’t done, effects wouldn’t appear to scale with the rest of the layer and the result would look “wrong”.

    I can see that may not be the result you…

  12. 14.2.2

    Need to work in 14.2.2 to be compatible with a clients back end. On the CC installer it claims to be 14.2.2 but when opened & running, it states it’s 14.2.1.34. Which is correct?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    After Effects 14.2.1.34 was the last release of the 14.x versions of After Effects CC. (That is, it was the last release of After Effects to be branded as “CC 2017”.)

    The version number “14.2.2” was an Adobe-internal label to differentiate a change in the installer package, and was not advertised as a new release.

    > Need to work in 14.2.2 to be compatible with a clients back end.

    Please clarify this. Since 14.2.1 was the last release, this doesn’t make sense to me.

  13. Bug

    Not able to use certain files after upgrading to 15.1.1. h264 quicktimes mostly. I rolled back to 15.0.0 and everything works as it should.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We would like to examine one or more of the files. Would you be willing to share them with us? If you prefer not to post them publicly, you can send a link (no attachments) to aebugs@adobe.com.

    Also, please tell us which application or device wrote these files.

    The April 2018 release of After Effects CC (version 15.1) no longer supports legacy QuickTime processes:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    H.264 is still a supported codec for After Effects 15.1, including inside of a QuickTime container file. However, some applications can write QuickTime files (regardless of codec) using features of the QuickTime format that could only be read by using the now-removed legacy QuickTime processes, and such files can no longer be supported natively in After Effects. We have also encountered QuickTime files where the header data was not written to specification, which After Effects could not…

  14. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this feature request.

    You state, “Bring back the ability to scroll with the cursor”, however After Effects has never had this functionality. While Photoshop and some other Adobe applications allow this, After Effects has not ever previewed a font in context of selected text layers when the mouse pointer rolls over font names in the Font Family menu.

    So, to clarify: are you asking that this functionality be added to After Effects? Or is there a different functionality that existed in previous releases of After Effects that you’re referring to?

  15. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Horrible Display Bug Crashing 15.1.1 15x Day

    I'm not sure what's going on, but this new version has made dragging text or other layers around the screen a ****-shoot as to whether it crashes AE or not. The small silver-lining here (very, very small) is that it saves your project before it crashes with a "1" at the end of your original project name. As a result, I have several projects with a "11111" at the end of the name. FRUSTRATING.

    Hard to tell what the culprit is. GPU settings? Other MacBookPro (2016) issue? All I know is that AE 15…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you provide us with a link to a project file that demonstrates the problem? Crash reports (/Users/you/Library/Logs/DiagnosticReports) and also system information about your computer will also be helpful. If you prefer not to post publicly, you can send it to aebugs@adobe.com.

    We do not reproduce the problems you describe, which usually indicate that the problem is either project- or system-dependent. With more information we can investigate. Thanks.

  18. 15.1 (Windows) is unable to properly import Quicktime MOVs

    AE is unable to import Quicktimes Properly on version 15.1 for Windows.

    Upon importing the asset, sometimes the error "Source file has no importable streams" appear. Sometimes the MOV does import, but only has the audio stream available.

    Downgrading to 15.0 fixes this issue.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Are you still experiencing this problem in After Effects 15.1.2 (July 2018 release) or After Effects 16.0 (October 2018 release)?

    Many issues with importing QuickTime .mov files were fixed in these releases.

    If you continue to experience problems, please post or link to a sample file that is not working as you expect.

    Note that After Effects 15.1 was the removed support for legacy QuickTime formats and codecs. After Effects 15.1 and later remain capable of importing and exporting QuickTime .mov files with common codecs, like Apple ProRes, Avid DNxHD/HR, and others. The main difference now is that After Effects supports these codecs natively instead of relying on external QuickTime components.

    More detail and a list of supported codecs is here:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    If a codec you want to use is not on that list, please post a new request here with the specific…

1 2 7 8 9 11 Next →

Feedback and Knowledge Base