After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Rendering frames to DPX fails randomly prior to completion after the latest update, sits idle, must reset render options & click render -BUG

    Updated to latest After Effects update on 4/6/19. Rendering is not reliable. Render creates a random number of complete DPX frames before ending prematurely and returning to a normal GUI working state. Programs does not crash, only the render stops and has to be set up again and the render button must be clicked again. Fails multiple times during the course of rendering 300 frames of DPX. Very high aggravation, factor please fix.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. We need additional information before we can investigate this problem.

    What OS and version are you using? (ex., Windows 10 or macOS 10.14.3)

    Do you receive any error messages? Is there a log file in the render output folder that indicates which frames were rendered or not?

    Are you rendering via the render queue in After Effects with the UI open? Or are you using the command-line renderer, watch folder rendering, a distributed rendering solution, or other?

    It may help if you provide us with a project file that demonstrates the problem (with the item queued and ready to render) and a screen recording of the problem in action. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files,…

  3. Cineware fix on first start

    A lot of time, when I open an .aep file with a .c4d in the project, the cineware plugin have an error. I have to restart AE to work fine.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Late to the party, updated to 16.1

    Late to the party, updated to 16.1 and I'm having all sorts of issues with text layers (sometimes they crash it completely, other times if it's a text layer on top of another layer, the text layer disappears.) Also, any project from a previous version crashes when I try to update it so I have to import it into a new project and pray the comp I open doesn't crash.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A bug where After Effects may crash when opening a project if there are missing fonts was fixed in the April 2019 bug-fix patch for After Effects (version 16.1.1). You can install this patch via the Creative Cloud desktop application.

    If the 16.1.1 update does not resolve the problem you’re experiencing, it would be helpful if you could provide us with one or more project files that demonstrate the issues you’ve described.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  5. Some conflict between cuda and AE 2018/2019 and transform effect

    Error GPU out of memory appears when I use "transform" effect on a solid layer, if I disable GPU acceleration or work in AE CC 2017 all is fine.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information about the conditions you experience the problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • What graphics card is installed? What driver version?
    • Does the this problem only happen in your existing projects, or does it occur if you create a new comp and a new solid, and apply only the Transform effect?

    Update 26 Nov 2018:
    Could you share a project with us that exhibits the problem? I think we need to inspect the specific conditions of the comp that you’re using. We’re not able to reproduce the problem with a simple comp + solid.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked;…

  6. Any 29.97 fps footage crashes AE 16.1

    Hi After Effects 16.1 crashes continuously while adding any 29.98 fps footage to the comp.
    It imports to the project ok, opens in the footage window, allows to trim but Ae immediately freezes as I insert -edit it to the composition.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Top/First Text Layer Acts as a Mask

    When creating multiple text layers, randomly, the first text layer creates starts acting as a weird mask layer that makes all the rest of the independent text layers disappear. Turning off this first layer will make the second layer in the index appear, yet the other ones will remain "masked out".

    Interestingly, if you move this aforementioned text layer to the top, all text layers merge and After Effects crashes.

    Please look at the screenshots to understand progression to replicate this bug.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you share the project file with us that causes this problem? Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  8. Unspecified Drawing Error When Text Layer contains Code

    When a Text a text layer contains code a message pops up stating "Unspecified Drawing Error" when you close it, it pops up again

    I believe that this may be because ae thinks that the text in the text layer is a part of it's own code. but it would be in a string wouldn't it?

    Although if the code contains a string of it's own then maybe that's ending the string in AE's code?

    attached is the text in the layer that was doing this

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    In a quick test, I was unable to reproduce the problem you describe.

    Could you provide us with a project file that demonstrates the issue? Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  9. 1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Video looses thin layer of pixels upon import

    I'm loosing a layer of pixels on one edge of my imported video. My only work around for years now has been to export my project, bring it into Premiere, enlarge it 100.4%, and re-export it.

    For some reason when I drop in a video into AE, it randomly corrupts one edge of the video.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    What codec is this footage? What application or camera created it?

    Can you share a sample file with us? Post a link to your file here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  11. Bug Report: Crash, when opening a Project, that was created with "collect files"

    Hello,

    when I'm trying to open a project that was created with the "collect files" option, After Effects opens, freezes (windows says not responding) and then just closes. The project isn't any fancy and doesn't use any plugins, the workspace was reset to standard.

    The source-project was created in CC19 and I'm using CC19 as well.

    My workaround is creating a new project and importing said "collected" ae-project and I can work with it.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. Sorry to hear that you’ve encountered a problem.

    Does this problem repeat if you go back to the original project, collect it again, and try to open the resulting project?

    If so, we’d like to take a look at the project files, both the original and the collected version. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  12. After Effects freezes during disk cache purge

    Sadly, after AE took up about 99.99% of all my RAM (despite setting "other programs" to use like 16GB of RAM, but AE eventually doesn't care and tries to take it all and - image my shock - throws around error messages), the program froze during a "purge RAM & disk cache" operation.
    Memory management is totally broken in AE (since the early 2000s)
    (v. 16.0.1)

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bug copying/pasting position data from face track to a null

    This is a bug where copying the mask motion data from face tracking and pasting it into the position of a null causes the application to crash.

    This is a repeatable event, please fix.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    In simple tests, I was unable to cause a crash by copying the Mask Path property of a face-tracked mask to the Position property of a null layer.

    Can you provide us with a project, with footage, that reproduces the problem?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  14. Fix GPU errors with curves & mask composites.

    Since AE 2019 using curves along with composite masks occasionally (and quite often) causes GPU errors which brings up a pop telling me to use software rendering. I'm using a 1080Ti so have plenty of spare memory. I believe curves has just moved to GPU since the 2019 update so it make sense that this bug has only just surfaced.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Is this on Windows or Mac? Which version of the OS?

    Can you provide us with specific steps that cause the crash? ex., Apply Curves with X settings and add X number of masks. Or whatever steps lead to the crash.

    Or, could you send us a project file that demonstrates the problem? You can post a link here, or if you prefer you can send it to aebugs@adobe.com. Please post back if you send an email, as we need to check that inbox manually.

    A crash log would also be helpful. Do you get the Adobe Crash Reporter dialog? If not, please choose Help > Adobe Crash Reporter, and set it to always show the dialog. When you get the crash, make sure to add a comment. We also like it (but it is not required) when you include your email…

  15. 2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Create Editable Text Bug

    I've discovered and confirmed a bug with the help of your support team.

    In AE 2019.1, (I tested on Win10, another user was on MacOS with same result) when you right click on a PSD layer that was text and hit convert to editable text, it was crashing for me about half the time, with no indication why since it was working on the same fonts and same projects sometimes.

    When i tested one of the crashing layers INSTEAD of right clicking and going to the MENU Layer>Reveal>Create Editable text, it worked flawlessly.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    In a simple test, I can not reproduce this problem.

    Can you provide us with a PSD and an After Effects project that causes the crash? This will help us investigate.

    Please post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  17. 2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate this problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • Are you able to reproduce this problem, or does it only happen once?
    • Do you get any error messages associated with this crash? If so, what do they say?
    • Do you get the Adobe Crash Reporter dialog? If not, choose Help > Adobe Crash Reporter from inside After Effects. We like receiving crash reports, and prefer that you use the “Always show this dialog” option so that you can fill in the additional information after the crash. When the Adobe Crash Report dialog appears, please always provide notes about what you did before the crash occurred. If you have filed the bug, please include a the bug number in the notes. We also appreciate if you fill in your email…
  18. AE 2018 Crashes (15.1.2)

    Having a lot of issues with After Effects on Mac recently. The program crashes when I attempt to preview and sometimes when I try to send to Media Encoder.

    I have attached the report log below.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report, and for attaching the crash log.

    The crash log indicates that the GenArts Sapphire plug-in is causing the crash. (See Thread 28 in the log.) Have you contacted BorisFX/GenArts regarding this problem?

    Also, have you tested this comp in the current release of After Effects CC, version 16.0.1? You can install this version via the Creative Cloud desktop application.

    If you need further assistance with this issue, this could be addressed more easily by our support team. You can open a case with them via call or chat at this link: https://helpx.adobe.com/contact.html

  19. Bug - I cannot open JSON data project in CC2018 update 15.1.1, created in 15.1.0

    Cannot open a previously created data driven project, it says: Problem encountered with file. Conversion to MGJSON using converter JSON with id com.adobe.sensor.jsonConverter failed

    ?????????????????

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Moving the mouse while collecting files causes AE to skip files/freeze

    This is such a weird bug and has existed for a few years, it doesn't affect me much because I don't use "Collect Files" very often, but when I do need to use it I'm baffled at why this exists.

    Currently on macOS High Sierra 10.13.3, AE CC 2018 15.1.1, but this bug has existed in prior versions.

    When running through the "Collect Files" process, if you even accidentally nudge the mouse while files are copying, AE will either freeze until force-quit, or just skip the file it's currently copying. I've had to unplug the mouse before initiating Collect Files…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A fix for the problem you describe, that moving the mouse during Collect Files causes the process to fail, was applied in the April 2017 release of After Effect CC (version 14.2).
    https://helpx.adobe.com/after-effects/kb/bug-fixes-in-after-effects-april-2017.html

    Since that time, your report is the first incident we’ve heard of this problem resurfacing. We need additional information to diagnose the problem.

    Can you provide us a screen capture video of the problem in action? Please send a link (no attachments) to aebugs@adobe.com.

    A copy of the project file experiencing the problem would also be useful.

    Other helpful information:
    - How many files are being copied?
    - Are these movie files or still image sequences, or both?
    - What are the sizes of the files?
    - Are the files being copied to or from a network location?
    - If a network location is involved, does the problem change…

← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base