After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [Bug] .setPropertyParameter() stops working when inputing foreign characters

    If we use any of the characters in this string "äõšž" inside the item list stops the workflow.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. BUG: none latin language issues in release 2021 (18),

    Error "After effects warnin: Unknown BIB Error. CT bad param. NULL font instance, BRV,0. " followed by a crash.

    Happens on multiple machines, diagnosed by an adobe agent and found that the issue is in AE not anything else.

    there are no fonts installed other than the windows fonts...

    Adobe AE 2020 works fine ... middle eastern text engine is a little slow but does not crash.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Resume support for 4600 drivers

    If you happen to have one, After effects becomes a nightmare due to it's consistent crashing and abuse of memory.

    Either properly support a 4600 driver at the expense of a few features (Trust me, any of us with one WON'T MIND) or allow for the GPU to pick up the slack. ANYTHING to keep AE stable.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Stop working on features and make it stable becouse its a piece of junk.

    Dont just tell people to go do a workaround for issues.
    Fix the issues.

    I reguralry spend a third of the time each day on the program's inability to perform.

    Granted Our teachers are idiots making us do vfx compositing in a program thats made for

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. paste html in text box crashes AE

    If you paste HTML code into a text box in AE (like copying and pasting the source code of a website), the interface freaks out and goes into a never-ending error alert loop. The text appears to render correctly on the canvas, but the timeline goes black, suggesting it's related to how AE sets the name of a text layer based on its contents

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG: Expression crash due to stack overflow / overrun

    Expressions involving simple recursion such as layer(index - 1) can severely crash After Effects due to a lack of caching.

    Anything involving previous layers, for example:
    thisComp.layer(index - 1).effect("Slider Control")("Slider") + 1

    When duplicated enough causes AE to crash.

    With the ExtendScript engine, it usually causes a warning message.
    With the JavaScript engine, it often crashes After Effects completely.

    Here are some example projects for testing:
    https://drive.google.com/drive/folders/1Ki02QtXXz-hKjmmvbBU9tgFUi6d_JCFi?usp=sharing

    Crash_Example and Crash_Example_2 would likely run if previous expressions were cached, rather than re-evaluated every time.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. [BUG] SampleImage() broken and returns wrong values / breaks expression

    https://community.adobe.com/t5/after-effects/problem-with-sampleimage-in-after-effects-cc-2015-extendscript-expressions/td-p/7395353

    SampleImage() works asynchronously and doesn't udpate on time for a script to read.

    There is no way to sample pixel using extendscript, the only workaround is to use SampleImage() using an expression, but this does not return the correct results.

    Please there is a lot of potential to make scripts do more content-related stuff with the ability to sample the image and analyze it, this is not a minor issue.

    Scripting aside, SampleImage() reads as a broken expression sometimes and takes time to refresh, which makes the orange expression error bar go on and off and can break renders.…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Dynamic Link error

    Well well well the new update (18.2.0, build 37) bring to us a new and wonderful UNStability: when you try render any compsition in AME, AE crashout and the popup display appears:

    "Last log message was:
    <88200> <DynamicLink> <5> AME app path: /Applications/Adobe Media Encoder 2021/Adobe Media Encoder 2021.app/Contents/MacOS/Adobe Media Encoder 2021
    .

    Generating crash log, which may take a few minutes."

    The same happens when I try to create a AE compostion with any asset inside Premiere

    Running in Imac 2019 with Catalina

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG: AE2021 2 frames of audio with more than one viewport

    When choosing any configuration other than 1 view in the composition viewer, I can only preview 1 or 2 frames of audio before it cuts out. Audio plays fine in the layer/footage panel.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Please allow 2 years of previous versions available for Creative Cloud Apps

    Can you please allow the full list of previous versions of all creative cloud apps for download for the past 2 years.

    Allot of creative agencies use specific versions and upgrade infrequently to minimised software glitches that blow out deadlines and lead to loss of income.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. There is an issue with Advanced Lightning

    I wanted to parent the position of a PNG to the Advanced Lightning effect’s “direction” of strike. However when I try to, I get an error saying that Advanced Lightning HAS no “direction” attribute. I used the pick whip to parent, dragging the PNG’s position to the “direction” in Advanced Lightning. I don’t know if this matters, but I’m using the “two way strike” preset.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. No PNG inport 2021

    MAC OS 10.15.7 (19H524)
    No error messages.
    But will not relink to PNG Files all grayed out.
    work fine in 2020.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. After Effects 2020 V17.6 needs to update bug regarding when using repeater.

    When using repeater within shape layer. The program suddenly freezes when you are using repeater more than 1 layer whereas After Effects 2019 has no issues.

    Meaning it is not the problem with overload its simply a glitch.

    Please fix this bug regarding repeater use in After Effects 2020 so people can use repeater continuously in 2020 version as well.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. After Effects occasionally opens under Mac menu bar with redraw error

    it's broken. can't use the menu at all. macOS big sur, latest AE, MacBook Pro 16 2019

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Roto Brush crash AE V 17.7.0

    Hi.

    Anybody else noticed this?

    Cannot use Roto Brush effect with UHD Prores 4444 material and colour management. Roto Brush crashes AE almost immediately.

    macOS 10.15.7
    GPU Radeon Pro Vega 48 8 GB

    Metal GPU Acceleration.
    Colour management on.
    32-bit ACES AP1 working space with Arri Log C material.

    When I turn colour management off, I can use Roto Brush.
    Exciting to see what happens when I have to turn colour management back on when compositing 😬

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG: shape layers points randomly jump off the screen

    https://twitter.com/studiominty/status/1402652448498536464?s=21
    It’s actually not my bug it I’ve been following this thread on Twitter, there’s an explanation there on why this is happening and how to replicate it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. aerender log skips frames randomly

    We are using the logs that aerender creates to watch the rendering process and report it to another entity of our system. However we found out that, despite rendering each and every frame correctly, the log seems to skip frames randomly - which makes it very hard to correctly report the progress and check for dropped or missing frames.

    I have attached a sample log file with many of these skips - just to name a few examples:

    Skipped 2 frames between 8 <-> 11
    Skipped 1 frames between 13 <-> 15
    Skipped 1 frames between 17 <-> 19
    Skipped…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Corner pin handles not showing up on pre-comp

    BUG When adding a corner pin effect, or CC power pin, the handles for the corner pin don't show up. Also the null object doesn't show up either. When you toggle the hide mask button a bunch of times and re-add the corner pin it finally shows up.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base