After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    107 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    64 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Crash with Big Sur 11.2, unusable software

    Dear Adobe, with After Effects CC2020 17.6 we have been experiencing MAJOR crashes. During rendering and sometimes scrubbing, AE just closes and goes to the desktop. It is a crash and then I have to send a bug report. I am attaching the crash logs to help you determine the issue.

    We are on a Mac Pro with Big Sur 11.2 and we even tried removing ALL plugins and reinstalling all adobe software including reinstalling Big Sur, this issue is still persistent.

    In the mean time we are dual booting into Catalina 10.15.7 to continue working and this is unprecedented.…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. rotobrush crashes on m1 macbook pro

    Hi, I've read on other issues of when rotobrush crashes on first stroke. This is NOT my issue. I'm able to generate as many strokes as I want.. but only on the first frame. As soon as I move forward (or backward), AE crashes. Help!

    I am using the latest AE on the M1 Macbook Pro — I've attached my specs.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Stop working on features and make it stable becouse its a piece of junk.

    Dont just tell people to go do a workaround for issues.
    Fix the issues.

    I reguralry spend a third of the time each day on the program's inability to perform.

    Granted Our teachers are idiots making us do vfx compositing in a program thats made for

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. After Effects 2020 V17.6 needs to update bug regarding when using repeater.

    When using repeater within shape layer. The program suddenly freezes when you are using repeater more than 1 layer whereas After Effects 2019 has no issues.

    Meaning it is not the problem with overload its simply a glitch.

    Please fix this bug regarding repeater use in After Effects 2020 so people can use repeater continuously in 2020 version as well.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. RAM Preview not working

    RAM preview frequently stops working. I'm using AE 17.6. When I'm working on a project, the RAM preview will often just stop working. It looks like it's caching, but then does nothing.. Purging memory and disc cache does nothing - only quitting and re-opening AE works. This is getting very frustrating.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg

    BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg.

    Title says it all, can reproduced 100% of the time by lowering my internet connection speed (i.e. downloads and/or uploads). This is a critical productivity issue that has started occurring today 2021-02-23 and reproduced on both latest versions of AE (had it occur before and after updating the application).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Corner pin handles not showing up on pre-comp

    BUG When adding a corner pin effect, or CC power pin, the handles for the corner pin don't show up. Also the null object doesn't show up either. When you toggle the hide mask button a bunch of times and re-add the corner pin it finally shows up.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 17.7 crashing opening project with missing files

    AE 17.7 crashing when opening [AE 17.6] project file with 2 missing assets (2 small prores422 mov files). Had to roll back to AE17.6. Opened same project file in 17.6 and it also said that 2 files are missing, but did not crash like 17.7 did.
    I'm so tired of this. It's like walking through a minefield. Before Creative Cloud AE versions were more stable - someone there was responsible for the product they are shipping.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. The latest After Effects crash when installed the Joystick N Slider Ae Script

    When I open my After Effects this morning, and every time when i opened it would crash and give me an error message wrote some issues with Joystick N Slider script. It would work when I delete the script from Ae. Please check this out because this script is quite important for animators and motion designers who use Ae for everyday working. Thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. AE Crashes after sending to media encoder 17.7.0

    After installing the latest update (17.7.0) AE started crashing after sending compositions to render in AME.

    See Screen capture of the crash
    + attached crash report

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Motion Graphics Template export fails and destroys current project

    Exporting a motion graphics template sometimes fails with a missing files error (this is bug 1). This basically cancels the export, but has an even worse side effect (bug 2):
    As I understand mogrt files are aftereffects projects collected and compressed into a zip file. The zip file only contains the assets that are needed for the composition exported as a mogrt. I'll call this project the "partial project", since it contains only a fraction of the original.
    To achieve this, while exporting, after effects silently closes the current project in the background and opens this small partial project in…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. There is an issue with Advanced Lightning

    I wanted to parent the position of a PNG to the Advanced Lightning effect’s “direction” of strike. However when I try to, I get an error saying that Advanced Lightning HAS no “direction” attribute. I used the pick whip to parent, dragging the PNG’s position to the “direction” in Advanced Lightning. I don’t know if this matters, but I’m using the “two way strike” preset.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Roto brush crashes AE when using 4k footage

    There’s a bug in After Effects whilst using the rotoscope brush on 4k footage in full res. It completely crashes AE.
    My footage is in MXF format
    3840x2160
    25fps
    Trillions of colours AVCi Rec 709.
    This has been an issue for multiple versions of AE now. Happens using roto v 1 & 2 in Standard and Best. The only workaround I've found is using it in Half res.

    My computer is:
    iMac Pro
    3 GHz 10-Core Intel Xeon W
    32GB memory
    Radeon Pro Vega 64 16 GB
    mac OS 10.15.7

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. New MAXON Cinema 4D File --> After Effects: AEGP Plugin CINEWARE SeceneLayer: Cineware AliveThread- Execute failed (5027:12)

    AE Version 17.5.0 (Build 40) Cinema 4D S22
    I have Deinstalled C4D and After Effects and Reinstalled After Effects
    For the first time the issue is gone, but after installing Updates inC4D
    (22.123 and S22 Content Libraries - LIte the same Problem:
    EGP Plugin CINEWARE SeceneLayer: Cineware AliveThread- Execute failed (5027:12)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Fix Software breaking Bug

    Every so often when a scene in AE is 3-d tracked I lose the ability to manipulate the objects in the 3-d space. I click on the object in the scene, the item in the editing bay, and every other way to make the 3-d handles appear and nothing works. When this happens it means I have to start from scratch because I can no longer move the objects. In addition I can not make the 3-d trackers reappear in the scene, even if I change the size of the track points. This typically brings them back into the scene…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Unspecified Drawing Error - Mac OS Big Sur

    Can't escape this error after updating to OS 11.0.1 (20B29).
    Deleted my user preferences. Uninstalled AE and reinstalled. It keeps popping up.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 16 17
  • Don't see your idea?

Feedback and Knowledge Base