After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Roto brush is causing a 33:4 data not found error.

    I have discovered that in the latest version of After Effects 2020, I get a "data not found error (33:4)" message when trying to open a file where the roto brush was used. I've tested this extensively, and it's definitely the roto brush that is causing the issue. Any file which uses the roto brush effect will not open after being saved. I suspect AE is having trouble finding the roto brush data, but there is no way to fix the problem as the files won't open at all. This has caused a fair amount of lost work.

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Mercury Transmit issue in 16.1

    Just upgraded to 16.1 and I can no longer access my external monitor. Mercury transit automatically switches to "monitor 2" when I need it to stay on "monitor 1" even after I reset my preferences.

    59 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    54 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Fix XML import on Catalina

    XML import is currently broken on AE, with the following error message:

    After Effects: AEGP Plugin Pro Import:

    "Fatal internal AAF/OMF/XML error.
    Please contact customer support." (0:1134) ( 5027 :: 12 )

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. [BUG] on 17.0.1 rotobrush breaks the project after reloading

    If Rotobrush is applied in anyway, after saving, closing and restarting the project won't start.
    Returns an error: missing data in file

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Deadline Render Failing - Error: 0xc000a000 (-1073700864)

    I've been having serious issues rendering After Effects through deadline/commandline for the last few weeks. Sometimes it works fine for an hour or so, and then jobs start failing all over the place.

    My theory is that it's to do with running multiple instances or the render simultaneously, but I've never had issues with this before.

    This is the main error message:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Occasionally it's this one:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Using DXGI: Device: "NVIDIA GeForce RTX 2080" has dedicated video RAM (MB): 7920

    ERROR *** IVCAutoReleasePool: Object 0000000024277A20 of class vcfoundation::data::DataWrapper autoreleased with no…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. 4K

    I have worked with AE since version 3, so I am used to it's idiosyncrasies. Lately it was pretty stable but now I am getting requests from clients for a lot of 4K work and we're back to memory crashes and frequent restarts. So as in the past, the software is still behind hardware in speed and efficiency. That said, I am in no mood to switch to something else and there are a lot of pretty good things I still like about AE. But I'm hoping you guys are working as ******* basic stability and efficiency and speed fixes…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. RAM Preview Broken

    In the latest update, RAM preview is broken. It will cache frames but never finish or get stuck locking existing frame. even when cached, playback is not working. I have to scrub everything right now. I've reset the RAM preview pane state but same results.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. after effect 2020 not working at all

    I have been working on After Effect for many years since variation 3.1. I've never come across such a thing. Projects that open without problems in version 2019 cannot open at all in version 2020. When I open a project - The process then begins and then the program collapses. I've done tests and prepared only one-layer projects in version 19 - and those didn't open in version 2020 either

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. save as file name error

    When I do "Save as", the file name comes up in some encrypted font of random numbers/letters

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. shape layer vertex point jumps off screen when zoomed in at 800%

    I'm encountering an issue when trying to move vertex points on a shape layer. I select them and move my mouse, the vertex point then jumps way off screen. It seems to happen when I have my second monitor on, and goes away when I turn it off.

    UPDATE: It seems the issue is actually related to how zoomed in I am. At 800% the issue occurs, but <=400% it doesn't happen.

    I'm on Win 10, with a 4K monitor, scaling set to 125% in windows

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. AE 2020 (17.0.2) Color shifts when rendering

    Starting with AE 2020 (on macOS Catalina 10.15.3) we're running into the following issue:

    Whenever a live action footage comp in is rendered straight from AE to ProRes, there is a slight color shift and diagonal jagged line artifacts which were not in the original footage/comp.

    As a workaround, we've tried rendering via AME. This solved the jagged lines but introduces an unexpected color shift to the footage.

    This happens regardless of the render module (both Metal and Mercury Software Only).

    Attached is a portion of the scopes in each case showing the color shift and the jagged lines and…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. repeatable bug in expressions

    Below expression in text layer source text will cause instacrash. Seems to be on the 'sort' part but I really don't want to keep opening and crashing to figure out.


    var str = text.sourceText;
    var shuffled = str.split('').sort(function(){return 0.5-Math.random()}).join('');

    shuffled

    osx AE, 17.0.2 build 26, system report attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. BUG: After Effects hangs on project open

    The open project dialogue which normally shows a progress bar is white. The error is unresolvable and the app must be forced to quit.

    After Effects 17.0.4.
    OSX Catalina 10.15.3

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Change to custom workspace -> CRASH

    When changing to a custom workspace, no project open,
    AE is crashing.

    I thought we got rid of this problem 2 years ago....?!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Crashing when re-saving CSV data

    I have a CSV document imported into my project file. Working great, although seem to be having an issue where if I make an edit to the CSV file and re-save it, AE crashes. No spinny-wheel, just closes almost instantly. Sometimes get a recovery project and an error message (attached), but not always.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. CC20 complaining on "missing data" 33 § 4, CC19 does not.

    Two project files I created on CC19 this week and continued to work on in CC20 are unreadable after saving and re-opening. On CC20 the error is 33 § 4 (Missing Data). This also applies to the render process in AME which can't start.

    The same file opens correctly on CC20 in OSX and CC19 on Windows as well.

    Other files created in CC20 are opened without any issues.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Team Projects cause After Effects to crash if they contain .srt captions files

    After Effects crashes when loading a Team Project which contains .srt captions files imported in Premiere Pro.

    Team Projects are supposed to work across applications, however opening a Team Project which has .srt Caption files used in Premiere seems to prevent the project being opened in After Effects.

    When opening the Team Project After Effects throws the following Error:
    "After Effects error: file '***' cannot be imported because it is not a recognised file type. ( 39 :: 7 )".
    The project does not open even after clicking OK. It just hangs.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fix Adobe AE 2020 export in AME 2020

    When exporting from After Effects 2020 or a Premiere Pro sequence that has a AE sequence inside, AME 2020 crashes when trying to export.

    See https://adobeproblems.wordpress.com/2019/09/16/daily-adobe-quirks-media-encoder-failed/ . Having the same problem on macOS Majove on an iMac Retina 5K, 27-inch, 2017.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 11 12
  • Don't see your idea?

Feedback and Knowledge Base